PDA

View Full Version : Help :( :(


Lucy_Croft
13-04-06, 12:56
Can someone please help me with downloading the Desktop Lara from tombraiders.com? I've asked everywhere but no one replies :( I really want it, but I download it and don't know what to do next. :(
Sorry, I think I made a thread like this before but I can't find it or look at my own past posts/topics (administrator won't let me :confused: ) to see if anybody replied.
Please can you help and just tell me how you got it to work? I've been trying for days.
Thank you :(

Marklar2k6
13-04-06, 13:02
I downloaded it fine about a week before Legend's release in europe, and it worked first time. I downloaded it, installed it and double-clicked the icon to get it up and running.

However, since that time there was an update, and when i opened desktop Lara, it asked it i wanted to download and install the update. I did, and since then it hasn't worked.

Now when i double-click the icon, a black window appears and then soon vanishes, and nothing else happens.

Im not sure if its the same for everyone or not, but i cant get it to work again. Dont worry though, you're not missing out on much.

Marklar

Lucy_Croft
13-04-06, 13:04
Yes, the black window happens to me too!
I download it, then open it with Compressed (zipped) Folders. Then I extract it, and install it. Then nothing happens.
What icon did you click to get it started?

Marklar2k6
13-04-06, 13:08
Once it was installed and everything, i clicked the little Lara (head) icon that appears on the desktop.

It worked fine before the latest update. So, if i hadn't updated it, it'd still be working fine. I guess now though, everyone who is downloading desktop Lara for the first time, will have to install this new update, meaning they wont be able to get it to work.

Once the programers realise it's bugged they'll probably fix it.

Seriously though, it was annoying at the best of times :)

Marklar

Lucy_Croft
13-04-06, 13:14
Okay, thank you. I guess I'll try and download it again every couple of days then. I'll delete the useless files off me computer now.
Do you think it makes any difference that I'm using a Laptop? Coz it says PC Only, but I thought that meant it just wouldn't work on an Apple Mac thing.

Marklar2k6
13-04-06, 13:17
Well im using a Laptop myself, and it worked ok for me at first. So i dont think its to do with that. There was just an obvious fault with the latest update i reckon. But yeah, id uninstall it, delete the files and try again at a later date.

Marklar

Lucy_Croft
13-04-06, 13:20
Thanks so much! *hug*

Marklar2k6
13-04-06, 13:22
Always a pleasure

Marklar

Marklar2k6
13-04-06, 14:14
...this might help...

I didn't read all of it, but it looks like someone might have got it working somehow. Hope it's of use to ya...

http://forums.eidosgames.com/showthread.php?t=58151

Marklar

Lucy_Croft
13-04-06, 14:24
Thanks, I'll be sure to check it out :)