PDA

View Full Version : bug in manor ( contains spoiler )


SirJxter
14-04-06, 10:26
ok, this is really odd...

It's about the secret door at the study. If I put the two bookcases on the two stone buttons, the door next to the stairs should open, but it does not.
Yes I have placed the bookcases correctly, and yes I've exit the game, and start up again to see if it only was a one time bug. When I loaded the manor again, the bookcases were already on the buttons, but the door still wasn't open...

can somebody please help me?
I don't know what to do :(

Jerhyn
14-04-06, 10:51
YEah,same thing happened to me. Just quit the manor,and re enter. If that doesn't work,try moving the bookcases again.

SirJxter
14-04-06, 10:53
yeah tried that, but I can't seem to remove the bookcases from the buttons... When I try to shuffle them a bit on the button, I notice that the button sometimes is moving. Weird enough, it doesn't help :(

Shay_xp
14-04-06, 10:54
or do the missions before the bookcases.

Natla'd
14-04-06, 10:55
I've had this problem too, twice. The solution I find that works the best is to leave the study, run around the house until a checkpoint is activated (this shouldn't take too long - in fact, I think there's one that's in the corridoor just outside the study), and then go *back* to the study. Hopefully, the cutscene should come on when you've taken a few steps in.

Hope this helps! I'm playing the PS2 version, btw. :)

SirJxter
14-04-06, 11:07
yer the problem is that I already got the other awards, so if I want to continue exploring the mansion, I have to get that door open. I've tried doing checkpoints etc, but it didn't work...

any more ideas??

Natla'd
14-04-06, 11:22
Hmm. Have you tried moving the bookcases? I couldn't move one of them, but I could move the other one a tiny bit, not off the pressure pad, though. Then I exited, checkpointed and came back in. That might trick the game into thinking you've moved it on again.

The mansion is rather buggy, unfortunately. :(

SirJxter
14-04-06, 11:24
idd buggy, but had no other big problems. This problem prevents me from getting further at the mansion, which is very very very irritating...

I've tried to move the bookcases, and the buttons did move ( I could hear the sound ), but it had no result :(

SirJxter
14-04-06, 13:20
somebody?? :(

//hikari
14-04-06, 13:38
i got confused as to why nothing opened but i just shifted to bookcases and eventually got it

Taylour
14-04-06, 13:43
I havent encounrted that yet... but I have gotten to a point in the gym where Lara can use her grapple to make a horizontal pole a vertical pole and when I went to swing on it she still thought it was a vertical pole it looked funny :)

mayo
14-04-06, 14:48
theres more than one of those bugs in the gym, theres another pole that also can be moved, witch have the same bug