PDA

View Full Version : I NEED HELP! sorry for the irrelevant-sy...


Joshorty
15-07-06, 01:04
Recently, I inserted a music CD (bought from YesAsia) and it's copy protected. I inserted in the computer and it asked if I wanted to install something before playing the CD and I pressed no then AFTER, the start menu that's always at the bottom of the screen disappears, leaving me with just the internet browser !!! after minimizing it, everything on my desktop is GONE - just the wallpaper left and I can't even click anything or right click anything I NEED HELP! my brothers gonna kill me and I don't feel good:( All that's left is this internet browser I'm using now while everything is wiped out - the audio CD did this to only this computer but why not the other - why did this happen?!?!
IS THERE ANY WAY TO FIX THIS??? I even try inserting other CDs to autoplay but they don't work!!! This happened before so I know restarting this and logging in would lead to another desktop wipeout AND leaving me nothing else to click and my bro had to restart the comp - PLEASE I didn't mean anything and my bro's gonna kill me!! ANYONE>?!?!

Camera Obscura
15-07-06, 01:11
This happened before so I know restarting this and logging in would lead to another desktop wipeout AND leaving me nothing else to click and my bro had to restart the comp

So did restarting the computer solve the problem because if it did then why don't you try it?

Joshorty
15-07-06, 01:16
No sorry. I meant that he REBOOTED the whole thing - not a quick restart thing. Even if I restarted , I'd be able to log in, see all the desktop stuff and then they all disappear leaving only the wall paper.!! o mannn he's gonna kill me - he's still listening to music on the otherside of the room!! I don't want him to go through this anger scold thing again!!

psychokitten
15-07-06, 05:57
Was the taskbar maybe minimised somehow? Try dragging the mouse from the bottom of the screen, it might simply still be there, but too small to see? (I have embarrassingly done this myself hehe).

Or try Alt+Tab and see what comes up :)

Joshorty
15-07-06, 18:10
Well the problem is solved in a way 'cause my bro haD TO reboot it again-_-...well it's alright. Sorry for the trouble.

And yeah about the taskbar thing, I knew about it and it never worked - like I said, I couldn't interact with anything other then the browser. It's an odd bug...I'll never understand computers-_-..

Neteru
15-07-06, 18:37
Sounds to me like an explorer crash. In that event, just press CTRL + ALT + DEL to call up the Taskmanager. Check in the Processes tab to make sure that explorer.exe isn't in fact there. If it is, right click and end task, then click on File/New Task (Run)... and type in explorer and it will run explorer afresh, returning your taksbar and any windows you may have had open.

Joshorty
16-07-06, 01:55
Did that too and it wouldn't come up:confused: You'd hear like the computer did pop up the End Task thingy but you just don't see it:confused: