PDA

View Full Version : Legend won't start


tombraiderluka
14-10-06, 11:11
Well I've completed Legend and uninstalled it month ago,but now I want to install it again and when I double-click the icon a small CD appears next to my cursor(loading) and then this message appears :

Conflict with Emulation Software detected http://www.securom.com/message.asp?m=emu&c=%CODE%

Do you have any idea how to fix this? :(

Joseph
14-10-06, 15:57
Yes. Uninstall software like Deamon Tools, Alcohol 120%, etc.

tombraiderluka
14-10-06, 16:21
Huh?Are those programs for non original games?I don't have any of them :s

Joseph
14-10-06, 16:44
Programs that can be used to circumvent copyprotection software, look for such on your PC...

tombraiderluka
14-10-06, 16:49
OK I'll try to find,but I think don't have any.

Joseph
14-10-06, 16:52
But you can leave Nero in peace. That is no problem.

tombraiderluka
14-10-06, 17:12
I have deleted a trial version of Atomix and some other converter that I've downloaded and it works now :D Thanks a lot :D:D

Joseph
14-10-06, 17:16
Aha!!!! :jmp: Thanks for posting tombraiderluka. :tmb: Enjoy the game. :)

aussie500
14-10-06, 17:18
When trying to install Legend on a friends computer we not only had to uninstal Deamon tools, but clean all trace of it from the registry before Legend would install, and yet l have had Alcohol on mine, with an emulated drive (which l use to mount my Tomb Raider 1 image file) and never had any trouble installing Legend

tombraiderluka
14-10-06, 17:43
Aha!!!! :jmp: Thanks for posting tombraiderluka. :tmb: Enjoy the game. :)
Thank you :D