PDA

View Full Version : Sound problem on PS1 TR1 with Emu


daljaxon
22-10-06, 14:48
Hi All,

I have a little problem with playing Play Station Tomb Raider 1 while using an ePSXe emulator. I haven't used any other emulator yet to see if I have the same problem, thought I would post here first to see if anyone knows a solution that I am not aware of yet.

The problem is after I go all the way through Level 4, Tomb of Qualopec, and the cut scene comes in when Laura confronts Larson, there is no sound. I am unable to hear what the conversation is about. Now that in itself is ok, but this may lead into other parts of the game that the sound is missing, and I would like to fix it if possible.
All the other sounds, voices, and music from FMV scenes are playing as they should. I can't remember if there were additional music supposedly playing in the background, but it seems everything else, so far, is playing as should. Just, if I am correct in explaining this, the game generated scene is missing the voice over.

Any help or suggestion would be appreciated.

I am using ePSXe v1.6.0. I tried a few different sound plug-ins, but there were no change. Maybe I do not know enough on the configuration to set this correctly.

I am using the original PS1 TR1 I acquired in 1996 or 1997, NTSC U/C.

My PC is as follows...


Feature Specification
Processor Intel® Pentium® 4 processor
Operates at 2.8 GHz, 800 MHz FSB
2 × 1 MB L2 cache

Chipset Intel® 945G
Memory Installed: 1024 MB 533 MHz (PC4200) DDR2 memory (two 512 MB modules)
Expandable to: 4 GB

Video Intel® Graphics Media Accelerator 900

Audio Intel High Definition Audio subsystem consisting of:
8-channel (7.1) audio subsystem with five analog audio outputs and one S/PDIF optical digital audio output using the Sigmatel® 9220 audio codec

Hard Drive 250 GB 7200 RPM Serial ATA hard drive
Optical Drives DVD +/- RW, 16X Multi-Format Double Layer drive
Up to 8.5 GB with Double Layer media
Write max: 16X DVD +/-R, 6X DVD-RW, 8X DVD+RW, 4X DVD+R DL, 40X CD-R, 24X CD-RW
Reads max: 16X DVD-ROM, 40X CD-ROM discs
48X CD-ROM drive

Modem 56K ITU V.92 ready Fax/Modem
Network Intel Integrated 10/100 LAN
Interfaces PS/2 keyboard port
PS/2 mouse port
Seven USB 2.0 ports (four on rear panel, two on front panel, one in media reader)
Three IEEE-1394a connectors (one on rear panel, two on front-panel)
One serial port
One parallel port
One RJ-45 LAN port
Seven audio jacks (five on rear panel, two on front panel)
One S/PDIF digital audio out

Add-In Card Slots One PCI-E ×1
Two PCI Conventional
One PCI-Express ×16


Thanks for any help,
Daljaxon

Cochrane
22-10-06, 17:27
Why don't you just buy a normal TR1 for PC somewhere? Even though this might cost a tiny amount of money, it will probably make it easier for you. I don't think many people here can help you with PS1 emulators.

daljaxon
22-10-06, 21:43
No problem, I figured since this was a Tomb Raider site, this would include emulators also.


Why don't you just buy a normal TR1 for PC somewhere?


I have a tried a Tomb Raider PC version as seen in post...

http://www.tombraiderforums.com/showthread.php?t=76097&page=2

...that I had some minor problems with that I haven't quite figured out yet.

Playing PS1 TR1 with an emulator is the option that will work for now, not purchasing the game I already have for the pc and psx.

If I find a solution, I will post it here. That is if no one else suggests a solution.

Thanks,
Daljaxon

Zebius
23-10-06, 07:17
It looks your problem with graphics is due to poor integrated graphics chip or its drivers. I suggest to buy any low-end (or mid-end if you can afford to spend that much) card from ATI or NVidia and the problem will disappear. Did you try the latest 1.50beta version of dgvoodoo?

I saw you posted at Vogons forums, but maybe try posting in another thread, where Dege - creator of dgvoodoo writes from time to time:
http://vogons.zetafleet.com/viewtopic.php?p=92925#92925

daljaxon
23-10-06, 10:42
Hi Zebius,

Did you try the latest 1.50beta version of dgvoodoo?

Yes, I tried the beta version as well as the rest and had the same result. I am just trying to get what I have work for now untill I can afford/justify buying a graphics card. I wouldn't be persuing this if Glidos did not work so well making me think that this is just a setting problem with software or my pc.

With Glidos everything worked real well up to the point of "HAUNTING LOGO," (as said in a baratone, James Earl Jones voice).

Thanks for your advice.

Daljaxon

Cochrane
23-10-06, 14:36
No problem, I figured since this was a Tomb Raider site, this would include emulators also.
I see no reason why it shouldn't, it's just that very few people use the game this way, so only few will be able to help you at all.