PDA

View Full Version : ERROR RMX version mismatch


saadraddaf
23-10-06, 11:46
hi everybody,
I have a PC version

when i try to get in the bouchard's level the error message apears:

The Following Error has occured

Generic Game Error

Error - RMX version mismatch

After i get out of game.

What can i to do? please help me.

Thanks

Zelda master
23-10-06, 12:53
havew you tried patching the game maybe?

Click here (http://www.tombraiderchronicles.com/tng/updates.html) for the patches

Joseph
23-10-06, 14:02
Could a mod move this to Tech Support? :wve:

Welcom to the forums Saadradaff. :)

That sounds like a savegame corruption.
Did you reach Bouchard's level before?

If you didn't, it could be that you have wrong settings in the game's setup.
Did you use downloaded savegames from an unpatched version while your version is patched?
Is your version patched?

To answer this and more, please click on following link Diagnose.exe (http://www.tombraiderhub.com/download/diagnose.exe) select to RUN it then post the complete result into your next reply.

peeves
23-10-06, 14:03
This belongs in technical support

aussie500
23-10-06, 14:16
What version of the game do you have saadraddaf, if it is version 52 you cannot unpatch it, if it is the original release try putting the 42 and 49 patches in. There was a similiar thread ages ago apparently that indicated it could be a faulty disc or a currupt save game
http://www.tombraiderforums.com/showthread.php?t=41502
try going back to an earlier save game and see if you get the same error

Nicky
23-10-06, 15:26
Moving to Tech Section.