PDA

View Full Version : youtube problem help


tombfan91
04-11-06, 18:19
"Hello, you either have JavaScript turned off or an old version of Macromedia's Flash Player. Get the latest flash player. "

just today i got this message and i don't know why. this has never happened ot me before. does anybody know what i should do?

EscondeR
04-11-06, 18:22
Was it a pop-up window, e-mail... I mean in what form did you get this message? ;)

tombfan91
04-11-06, 18:28
i clicke don a link to go watch the video and instead of the video popping up this message was in it's place.

Joseph
04-11-06, 18:30
Well, update to the latest Flash player. :)

tombfan91
04-11-06, 18:31
Well, update to the latest Flash player. :)

yea i did that. it said it succesfully installed but nothing is working.

EscondeR
04-11-06, 18:31
So you should go to http://www.macromedia.com and update your Flash Player online ;)

-- Edit --
Sorry, late...

Restart your IE and see then...

tombfan91
04-11-06, 18:36
So you should go to http://www.macromedia.com and update your Flash Player online ;)

-- Edit --
Sorry, late...

Restart your IE and see then...

yea i tried that also. still not working. i wonder what happened....

EscondeR
04-11-06, 18:41
Go to Browser Properties > Security tab > Internet zone > "Other" button > Scripts section > Allow Java-scripts execution. Set it to allow & restart IE :)

Tomb_Vader
05-11-06, 04:01
First off, go to www.adobe.com - Adobe gobbled up Macromedia so that's where the latest Flash player can be found. Secondly (if still having trouble), be sure to completely close your browser and restart it - then visit YouTube again. :)

tombfan91
05-11-06, 07:44
ok fixed my problem

ok i had to uninstall flash player 8 because they said soemthing happened on may 11 when we installed the flash player 8 so we had to use "adobe flash player unistaller" to uninstall then install flash player 9 so i did and now it's working ^_^

EscondeR
05-11-06, 09:50
:tmb:

Tomb_Vader
05-11-06, 18:40
Wunderbar. :)

tombfan91
05-11-06, 19:28
yea it took a long time to figure out what went wrong lol.