PDA

View Full Version : TR4 bug?


twixter
15-11-06, 23:00
I bought my TR4 (Last Revelation) from Sold Out. My OS is Windows 98 SE. At the end of level 11 (Guardian of Semerkhet), I watched an FMV sequence which seemed a little bit jumbled at the end. I saw Van Kroy and some menacing red eyes, then Van Kroy screamed, then I briefly saw something white and some train tracks. Then the FMV stopped, and the screen showed the loading bar across the bottom, indicating the next level was loading. But the funny thing was, the scene I saw (hallway with a circle of blades) during the loading process was from the beginning of the level I had already finished, Guardian of Semerkhet. At that point the program crashed, and I found myself back in Windows with no TR in the active windows bar. I tried rebooting and reloading, and the same thing happened.

Has anyone else had this problem? Is there a patch or something? My video card is Nvidia GeForce FX 5200. I had no serious problems up to this point.

Thanks!

Joseph
15-11-06, 23:17
Yes that is known bug. There is a fix for it too, hang on i'll search for it.

Here is the patch: Desert Railroad Loading Errorhttp://www.tombraiderchronicles.com/i/spacer.gifhttp://www.tombraiderchronicles.com/i/spacer.gif
Resolves problems loading levels, especially the Desert Railroad level upon completion of GUARDIAN OF SEMERKHRT.

From this page (http://www.tombraiderchronicles.com/tr4/fixes.html).http://www.tombraiderchronicles.com/i/spacer.gifhttp://www.tombraiderchronicles.com/i/spacer.gif :)