PDA

View Full Version : Tomb Raider 3 Not Recognizing Keys


VerityCarlisle
29-11-06, 16:28
For some reason TR3 won't recognize my up and down arrow keys. They accept everything else (left and right, ctrl, alt, space, etc) but not up and down. I can't make Lara run :( Has anyone had this problem before and can you fix it? The up/down arrows work when not in game.

Joseph
29-11-06, 17:06
Try to assign the controls to the keys. Maybe for some reason those two keys are not assigned yet? To do that, hit the Esc. button, then select controls.

VerityCarlisle
29-11-06, 17:10
I tried that, but it won't even let me use the up and down keys to go down the list of controls.

Edit: Also, I played briefly yesterday night and the controls worked fine, but I didn't change any settings since then. I don't know how this may have happened.

Joseph
29-11-06, 17:29
Hmm... what is your keyboard layout setting? I have 'United States (International)'.

Try this: uninstall the game.
Run trrc.exe (http://www.tombraiderhub.com/download/trrc.exe) TR Registry Cleaner will remove all game settings left behind after uninstalling TR games.
Reinstall the game.
Apply the updater: (Download (http://www.tombraiderchronicles.com/vista/patch.html) - Freeware) Documention (http://www.tombraiderhub.com/faq/trupdate.html)
Run the game. IMPORTANT: Always quit the autorun menu. ALWAYS launch the game from the shortcut in Start > All Programs.

badboy70
29-11-06, 19:49
i think i had that problem before too, i assigned the up and down controls to 8(up) and 2 (down) on the keypad. for some reason it worked :p