PDA

View Full Version : Potential vulnerabilities in Adobe Reader and Acrobat


Joseph
08-12-06, 15:52
Potential vulnerabilities in Adobe Reader and Acrobat
Summary

Adobe has provided an update to resolve vulnerabilities in Adobe Reader and Adobe Acrobat. For more information, please refer to the APSB06-20 Security Bulletin (http://www.adobe.com/go/apsb06-20/). These vulnerabilities would cause the application to crash and, although Adobe is not aware of any specific code exploits at this time, could potentially allow an attacker to take control of the affected system.
Source: http://www.adobe.com/support/security/advisories/apsa06-02.html

To solve this, install Adobe Reader 8 (http://www.adobe.com/products/acrobat/readstep2.html).

Or (for all earlier versions), navigate to: C:\Program Files\Adobe\Acrobat 7.0\ActiveX and delete the file AcroPDF.dll.

JANKERSON
08-12-06, 16:07
It's always something or so it seems.

Joseph
08-12-06, 16:18
Did you ever expect software to be perfect and invulnerable? :confused: I appreciate they found this one before it was actually exploited! :tmb:

JANKERSON
08-12-06, 16:21
Did you ever expect software to be perfect and invulnerable? :confused: I appreciate they found this one before it was actually exploited! :tmb:

No I never expect that. ;)

I was just saying. :D

True it's good they found it. :)

Gabi
08-12-06, 16:28
Thanks for the information, Joseph :tmb: .

spence
08-12-06, 17:38
Thanks Joseph, I've installed V8.0.0