PDA

View Full Version : Sound Not Working.


Mad Tony
13-12-06, 14:31
For some reason the sound isn't working on my computer.
The green light on the speaker is on, it is plugged in at the back and the volume controls are normal.
Can any help?

Thanks.

Celephais
13-12-06, 14:39
Have you seen if there any "conflicts" with your sound card? I use Windows ME and under Control Panel> System >Device Manager any conflicts shoud be shown.

Is anything in your volume controls "muted"?

Maybe there's a loose wire inside your PC with your sound card?

Expert help should arrive soon!

Mad Tony
13-12-06, 15:04
Have you seen if there any "conflicts" with your sound card? I use Windows ME and under Control Panel> System >Device Manager any conflicts shoud be shown.

Is anything in your volume controls "muted"?

Maybe there's a loose wire inside your PC with your sound card?

Expert help should arrive soon!
Yeah, checked those, but it's still not working.
It just stopped round about the time my key board started malfunctioning. (and I know what was wrong with my keyboard).

Mad Tony
13-12-06, 15:11
Don't worry about it, I fixed it. :)

Joseph
13-12-06, 16:01
Tell us how you fixed it please.

This is a forum. Asking for help here is public, you get full attention, from those who are out to help and from those who suffer a similar problem. In every thread with a problem there should also be posted the solution.

Mad Tony
15-12-06, 15:11
Tell us how you fixed it please.

This is a forum. Asking for help here is public, you get full attention, from those who are out to help and from those who suffer a similar problem. In every thread with a problem there should also be posted the solution.
I had the wire plugged into the wrong place. :o