PDA

View Full Version : Font changed?


Gabi
20-12-06, 10:56
I usually use "Comic Sans MS 3", but since yesterday it looks like this. I have to use 4 in order to achieve the look I want. And my previous posts now look different as well, like HERE (http://www.tombraiderforums.com/showthread.php?p=1431061#post1431061) ( you have to scroll up a bit, in the last post I used 4 already).

It's not a problem as such, instead of choosing 3 I just choose 4, but I am curious why it should happen all of the sudden.
Any ideas?

EscondeR
20-12-06, 11:44
First post a link to basically accessible thread for us all to compare ;)
BTW, did you alter the scale for displaying fonts? Check it up.

Gabi
20-12-06, 12:04
I am so sorry, but I do not quite understand what you mean by "post a link to basically accessible thread for us all to compare" :confused: .

I did post a link and if you scroll up a bit, you will see that the font in my previous posts is different (even though it was not when I posted them) from my last post where I have already altered the scale from 3 to 4.

And yes, I have altered it from 3 to 4, but only yesterday after it displayed differently from what it used to.

Do I make sense?

EscondeR
20-12-06, 12:10
When I want to see the thread you've linked to I'm asked for a password :confused: That's what I mean.

I asked about onscreen scale in Desctop properties > Settings > Additional settings ;) The option which sets onscreen font size in pixels... Did you alter THAT one?

Gabi
20-12-06, 12:30
Oh, I am so sorry, I forgot that you need a password to access that forum, I do apologize.
Let me find another of my old posts: HERE (http://www.tombraiderforums.com/showthread.php?t=81024)
You see, when I posted it at the time, it displayed just like this post I am typing right now.

And no, I did not alter the screen size in pixels - everything else displays as usual.

EscondeR
20-12-06, 16:34
And no, I did not alter the screen size in pixels - everything else displays as usual.

Gabi, I mean not screen size in pixels, but font scale on screen...
Wait, just a minute...

http://i123.photobucket.com/albums/o307/EscondeR_Croft/1.jpg

The setting up in the window... Desktop properties > Advanced properties > Screen ;)

jamieoliver22
20-12-06, 16:45
Out of curiosity, what is that forum? I know of a forum for mods, but you are not a mod. So I was just wondering what it was.. :confused:

Joseph
20-12-06, 16:48
That is a subforum for levelbuilders who signed up for a project. Therefore it is password protected. You could have read about it in LE Forum. :)

EscondeR
20-12-06, 16:52
Oh! Ntz-ntz-ntz... :D I see now ;)

Joseph
20-12-06, 16:53
Gabi :wve: that happened all of a sudden, because you probably moved the scrollwheeel on your MX 518. Look in Internet Explorer menu > View > Textsize .... it will probably say "smaller" in your case. Just tick "Medium". Or use your scrollwheel while holding Ctrl button to enlarge the size. :)

In IE7, it is at the top right side: click the dropdown arrow next to "Page" > Textsize > Medium.

jamieoliver22
20-12-06, 16:55
That is a subforum for levelbuilders who signed up for a project. Therefore it is password protected. You could have read about it in LE Forum. :)

Aah, my bad. I very rarely read the LE forum, so I didnt know of such a thing. Thanks for clearing that up.

Jamie.

Gabi
20-12-06, 17:36
OMG, how embarrassing :o .

I did not deliberately change the size, but, as Joseph said, must have scrolled while holding Ctrl.

All back to normal now, thank you all very much. :hug:

jamieoliver22
20-12-06, 17:49
OMG, how embarrassing :o .

I did not deliberately change the size, but, as Joseph said, must have scrolled while holding Ctrl.

All back to normal now, thank you all very much. :hug:

Lol, don't worry about it. I have done it loads of times, lol.