PDA

View Full Version : Desktop problem


Lara Coft Baby
30-12-06, 02:07
I want all my icons on my desktop to show. But i dont want them in the way of the pictures on my desktop so i move the icons the the empty spaces of my background wallpaper but every time i my computer gets shut off they move back the the left side of the screen how do i fix this and keep that from happening

Joseph
30-12-06, 07:36
Right-click on Desktop > "Arrange icons by" > in the submenu: untick "Auto Arrange".

Lara Coft Baby
30-12-06, 16:17
I did that but every time my computer shuts down it gets rechecked

EscondeR
30-12-06, 18:18
In Windows Explorer choose Desctop folder, select Service from Explorer main menu, then Folder Properties > View tab, and untick "Recover previous folder view on logon" ;)

Angelx14
30-12-06, 18:22
I hope I get it right..

Move those icons in that way how you want, then right click and then refresh.;)

Lara Coft Baby
30-12-06, 18:27
Ok i'll try that and restart my comp later i dont want to now :p

Lara Coft Baby
04-01-07, 01:20
Nope none of that stuff worked

Joseph
04-01-07, 01:31
Try this then: Right-click on Desktop > "Arrange icons by" > in the submenu: untick "arrange on grid" (transl?)
"Auto Arrange" must still be unticked also.

Lara Coft Baby
05-01-07, 20:48
Try this then: Right-click on Desktop > "Arrange icons by" > in the submenu: untick "arrange on grid" (transl?)
"Auto Arrange" must still be unticked also.
I did that it didnt seem to work.

My moms computer on her desktop

Arrange icons by and Auto Arrange

are unticked and they stay the same stop every time she restarts her computer. My wont do that. :confused:

Joseph
05-01-07, 21:19
Try this: right-click on Desktop > Properties > tab "Desktop" > Wallpaper: NONE.
Click OK.

Now try to spread the icons anywhere over the desktop. Reboot, and report how they behave.

Fish.
06-01-07, 00:16
OK, let's see if this would work:

Right-click on Desktop > Arrange icons by > and untick everything except Show desktop icons.

If not, call the computer company that made your PC.

Joseph
06-01-07, 00:25
Fish. Read back: that was already advised and tried.
If not, call the computer company that made your PC.Most rediciulous 'advice' ever made in Tech Forum. Please don't do that again.

Lara Coft Baby
08-01-07, 21:59
Try this: right-click on Desktop > Properties > tab "Desktop" > Wallpaper: NONE.
Click OK.

Now try to spread the icons anywhere over the desktop. Reboot, and report how they behave.

Wow i keep forgetting about this thread, Ok that worked they stayed in the spots i put them. But when i have a wallpaper up the seem to go back to "Atuo Arrange"

Joseph
08-01-07, 22:11
OK. The wallpaper you use, what extension is it? JPEG? Bitmap maybe? Webpage (html)? :)

Lara Coft Baby
08-01-07, 22:17
OK. The wallpaer you use, what extension is it? JPEG? Bitmap maybe? Webpage (html)? :)

Umm never mind it seems to be working......for now :D


Thanks for the help :p

Joseph
08-01-07, 22:38
Wait wait. It is working without a background, or did you solve it?

Lara Coft Baby
08-01-07, 22:53
Wait wait. It is working without a background, or did you solve it?

I did what you told me to do, then it worked the icons stayed in the places i put them.

Then I put my wallpaper back up, and I rebooted my computer once again. The icons stayed. So yes i solved the problem, for now :p

Joseph
08-01-07, 23:07
Hey! :)