PDA

View Full Version : IE tab problems


amitabha
06-01-07, 17:31
How come everytime when I right click a link with "Open in new tab", it opens in a new window instead?

vectra3000
06-01-07, 17:40
If you've got IE7 I think it's simply because IE is now configured for 'tabbed' browsing..

Joseph
06-01-07, 18:14
How come everytime when I right click a link with "Open in new tab", it opens in a new window instead?Not here: if i select "Open in new tab", it opens in a new tab. Try again. IE7.

amitabha
06-01-07, 18:31
i have IE7, I open in "a new tab", but instead, it opens in a new window.....

Joseph
06-01-07, 19:00
Strange. :confused:

This is what i do.
I already have two tabs:

http://www.jozefdekkers.nl/Trforum/Computer/tab1and2.JPG

I right-click on the link TR1 FAQ and...

http://www.jozefdekkers.nl/Trforum/Computer/tab_open_new.JPG

...and hoppa i have a new tab.

http://www.jozefdekkers.nl/Trforum/Computer/tab1and2and3.JPG

Did you follow this procedure?

amitabha
06-01-07, 19:25
yes, when I right click the link, I click "Open in new tab". But it always opens in a new window instead. When I click, "Open in new window" it opens in a new window as well.

Joseph
06-01-07, 20:41
Do you use IE7 or IE7Beta. Don't use the Beta anyways.

Both my IE7 on XP and on Vista work 100% correct on the tab function....

I suggest you uninstall/reinstall IE7.

Lord Icon
06-01-07, 21:14
How come everytime when I right click a link with "Open in new tab", it opens in a new window instead?

Try this:

1. Open IE7.
2. Click Tools.
3. Click Internet Options.
4. Click Settings.
5. Select Always open pop-ups in new tab.
6. Click OK until you are back in your browser.

Joseph
06-01-07, 21:18
Hi Lord Icon. How are you? Long time no see. :)

Let me add step
3½: look at section "Tabs"

But i don't think this is about pop ups... :whi:

Lord Icon
06-01-07, 21:25
Hi Lord Icon. How are you? Long time no see. :)

I'm great, Joseph and thanks for asking :wve:

Hope you're great as well... and happy new year my friend. I came back from Mexico last night.

Let me add step
3: look at section "Tabs"

:tmb:

Lord Icon
06-01-07, 21:29
But i don't think this is about pop ups... :whi:

By default in IE7 tabs are enabled but a request for a new browser session opens a new window. The above method should set the new windows and the pop-ups to default to new tabs and not to new windows.

Joseph
06-01-07, 21:35
http://www.jozefdekkers.nl/Trforum/Computer/tabs_enabletabbedbrowsing.JPG

Tabs is not the same as "when a pop up is encountered".

Amitabha: have you ticked ON: "Enable tabbed browsing"?

Joseph
06-01-07, 21:37
I'm great, Joseph and thanks for asking :wve:

Hope you're great as well... and happy new year my friend. I came back from Mexico last night.
:tmb:And Happy New Year to you, LI. Mexico, wow! Have you seen the mountains, and the jungle, the culture, ate burritos? :)

EDIT: let's not go offtopic in this thread. Welcome into the Mature General Chat :wve:

Lord Icon
06-01-07, 21:48
http://www.jozefdekkers.nl/Trforum/Computer/tabs_enabletabbedbrowsing.JPG

Tabs is not the same as "when a pop up is encountered".

You might be right Joseph. But this is the only thing that comes to my mind right now. I've read somewhere that this fixed it for some people with the same problem. It's worth trying.

The other thing would be to re-install the IE7 as you suggested previously.

Amitabha: have you ticked ON: "Enable tabbed browsing"?

That's another good point. It should be on by default but you never know.

Joseph
06-01-07, 21:56
But good of you to bring up the "Settings" panel first, LI! :tmb: I forgot to think of that. :D

amitabha
06-01-07, 23:04
did this, and still problems. Do I have to wait for the settings to work?

where is the Enable tabbed browsing mode?

Joseph
06-01-07, 23:18
Read back, amitabha. Post #8 (http://www.tombraiderforums.com/showpost.php?p=1484605&postcount=8) and #9 (http://www.tombraiderforums.com/showpost.php?p=1484612&postcount=9)

amitabha
06-01-07, 23:38
i've tried everything. I've followed the directions, I've followed what the screen captures told me to check and still..... the pages open in new windows. this is very frustrating. :mad:

Joseph
06-01-07, 23:44
Don't let it frustrate you! Reinstal!!! :)

Lord Icon
06-01-07, 23:46
I agree. Try re-installing.

Fish.
06-01-07, 23:55
Go to the options menu and under "Open new links in:" and select New Tab.

amitabha
07-01-07, 00:37
i reinstalled...argh these pop ups.....but it didn't work. i would use firefox, but it is acting up (freezing my computer, not allowing me to copy and paste). is netscape or opera any good?

Joseph
07-01-07, 00:39
Go to the options menu and under "Open new links in:" and select New Tab.
Fish. Before posting, read the thread and don't post what is already tried in the very beginning. Thanks.

Chug a Bug
07-01-07, 00:40
i reinstalled...argh these pop ups.....but it didn't work. i would use firefox, but it is acting up (freezing my computer, not allowing me to copy and paste). is netscape or opera any good?

Opera is IMHO. I've been using tabbed browsing for years. ;) I'm not sure that that that would fix your freezing up problem though which sounds like some other problem.

Fish.
07-01-07, 00:58
Fish. Before posting, read the thread and don't post what is already tried in the very beginning. Thanks.

Sorry, I'll do that next time.

i reinstalled...argh these pop ups.....but it didn't work. i would use firefox, but it is acting up (freezing my computer, not allowing me to copy and paste). is netscape or opera any good?

I used to use Netscape and it was pretty stable. I don't know about Opera though, but Netscape is the best way to go if both IE7 AND Firefox go down the tubes.

amitabha
07-01-07, 01:35
ok, i am now using netscape and the tabs are working. Thank you for everyone's help.

Joseph
07-01-07, 01:54
OK, it's an alternative solution. :) Still strange what the deeper problem was... :pi: