PDA

View Full Version : Crazy Problem with NGLE


Izzie404
08-04-07, 02:50
I am having some very odd things occurring with my NGLE program. I open up the program. I load my project, with no error messages at all coming up; I make my changes. I save, but when I output the WAD, everything happens correctly, until I click "yes" and overwrite the file. It doesn't actually do anything! No window comes up that should say "Room Wad Output," and it definitely is not that I am supposed to wait, because I can just keep doing things on the program. It didn't actually do anything when I tried to output the Wad..:(...
Also, if I run NG_Tom2PC: I get the following output:

*** Build All Begin ***
Current file has no Extra NG Header
Converting C:\Program Files\Core Design\trle\graphics\wads\House.TOM
ERROR: This is not a RoomEdit 24.TOM
Room Tex Infos: 0
ERROR: Object wad version 129, room wad version 0
Done sprite remap (16)
Object Meshes:560 Null:290
Using Default Sky Texture File
Cant Seem To Load C:\Program Files\Core Design\trle\graphics\wads\House.TOM
*** Build All Complete ***

And now the program crashes even before it shows the initial loading screen

I have all these files, though: House.tom, *.wad, *.was, *.txt, *.cd, *.sfx, *.swd
:confused::confused::confused::confused: HELP!...

Zig
08-04-07, 03:01
You should post this in the following thread in the trle community forum.Paolone, the author of NGLE is constantly replying there.

Here:

http://trle-community.net/viewtopic.php?t=20016

Izzie404
08-04-07, 04:35
Ugh...I'm having problems with that forum [long story...]
But can someone over here help at all?

QRS
08-04-07, 05:36
Ugh...I'm having problems with that forum [long story...]
But can someone over here help at all?

Try contacting the author, Paolone. He is always nice and helpful :)