PDA

View Full Version : Missing Sounds


Izzie404
16-05-07, 01:45
Hello Everyone! :wve:

Alright, the problem that I am currently experiencing is that there are some sounds that are not playing :confused:. I have tried to copy the original sound files, but they are not helping. One major time that this happens is when she shoots! There's no sound! :hea: Is it possible for anyone to send me their Samples folder [zipped]? It is really killing my levels.

And if this is not what I need to get it to work, then please tell me. This has been driving me crazy for a while.

Update-..ish.: I think now, that I need the Audio folder. Is that correct?

EtchUbel
16-05-07, 04:18
I encountered this problem yesterday actually lol, I found it was caused because i used level manager and it switched all the files round.

I fixed it by basically installing TRLE again under a different file path, it may not work for you if your in the middle of a big project because you'd need tp transfer the script files etc.

A long arduos task, but hope this helps a little.

Izzie404
16-05-07, 12:27
It does :tmb:

I thought I had made 4 whole TRLE back-up folders, but I forgot that I had made them all after I encountered the problem. :hea:

QRS
16-05-07, 17:10
If you are using the levelmanager, building your own levels and playing custom levels, you will have to run the english script bat file after you have played a custom level. The level manager will never destroy any of your files but still, make backups just in case. All the copying might make some file corrupt sooner or later ;)