www.tombraiderforums.com

Go Back   www.tombraiderforums.com > Community Forums > Technical Support

Reply
 
Thread Tools
Old 30-10-18, 14:10   #1
TRF
Professor
 
TRF's Avatar
 
Join Date: Dec 2006
Location: Drenthe (The Netherlands)
Posts: 4,912
Unhappy Chromecast 2 stuck after update

Hi guys,

I have bought a Chromecast 2 for some years now and just plugged it in into my new home. It worked fine at the old house, but...


So, all ready to go. Chromecast setup went fine, no problems there.
It needed to do an update, download fine, installed fine and rebooted fine.

And that is where the problem lies now. Chromecast is stuck on a black screen, with the text: Chromecast... in the bottom of the screen. Been there for more than 1 hour and seems to do nothing.

The LED in the machine is orange (constantly) and pressing or holding the button does nothing

This happend last evening.


Unplugged it over night and tried to do it again.
No setup, nothing else than the black screen with tekst.




Any options?

Thanks in advance.
__________________
Don't judge me. I was born to be true, not perfect!
TRF is offline   Reply With Quote
Old 30-10-18, 20:19   #2
ANoDE
Gold Contributor
 
ANoDE's Avatar
 
Join Date: May 2005
Location: Austria
Posts: 4,111
Default

Do you see the chromecast in your Google Home App?
If so, have you tried factory resetting it via the app?
__________________
~ Help me leave behind some Reasons to be missed ~
ANoDE is offline   Reply With Quote
Old 31-10-18, 08:06   #3
TRF
Professor
 
TRF's Avatar
 
Join Date: Dec 2006
Location: Drenthe (The Netherlands)
Posts: 4,912
Default

No, I don't Chromecast in the Home App.

Apparently pressing the button for 25sec should get it to Factory reset, but the button doens't respond, even holding it for 1 minute, the LED keeps orange.
__________________
Don't judge me. I was born to be true, not perfect!
TRF is offline   Reply With Quote
Old 01-11-18, 08:17   #4
ANoDE
Gold Contributor
 
ANoDE's Avatar
 
Join Date: May 2005
Location: Austria
Posts: 4,111
Default

Hmm...just browsed a bit through the web and you don't seem to be the only one.

Weird solution i found on reddit:
https://www.reddit.com/r/Chromecast/...mecast_screen/

Key here seems to be, that you connect it to a power outlet and not to the TV's (or receiver's) USB port to ensure it has enough power.

Other than that I'm kinda out-of-options, I'm afraid. :/
__________________
~ Help me leave behind some Reasons to be missed ~
ANoDE is offline   Reply With Quote
Old 08-11-18, 14:59   #5
TRF
Professor
 
TRF's Avatar
 
Join Date: Dec 2006
Location: Drenthe (The Netherlands)
Posts: 4,912
Default

Yeah, that didn't work!
I think my chromecast is officially dead

Thanks for your help.
__________________
Don't judge me. I was born to be true, not perfect!
TRF is offline   Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT. The time now is 06:34.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.