www.tombraiderforums.com

Go Back   www.tombraiderforums.com > Tomb Raider Modding > Tomb Raider Level Editor > Next Generation Level Editor

Reply
 
Thread Tools
Old 20-09-18, 02:34   #13071
Baslakor
Explorer
 
Join Date: Jan 2006
Location: Berkel, Netherlands
Posts: 682
Default



Some objects are glitching in my level. You guys/girls encountered this problem before?

Last edited by Baslakor; 20-09-18 at 03:06.
Baslakor is offline   Reply With Quote
Old 20-09-18, 20:17   #13072
A_De
Archaeologist
 
A_De's Avatar
 
Join Date: Jan 2012
Location: Kazakhstan
Posts: 1,028
Default

^ does that object glitch in all levels or in a particular one? I mean, you could test the object in special test level to see if there is any difference.
The object may be wrong in many ways, including animations, anim-commands and push-pop flags. You can try to open and rebuild object with TRWad Reorganizer to "clear" it, it helps sometimes.
__________________
Time of Shadows: 80% done. Check it's page on FB.
A_De is offline   Reply With Quote
Old 20-09-18, 20:43   #13073
Baslakor
Explorer
 
Join Date: Jan 2006
Location: Berkel, Netherlands
Posts: 682
Default

Same problem in a clean wad. What is TRWad Reorganizer? I couldn't find it.
Baslakor is offline   Reply With Quote
Old 21-09-18, 07:35   #13074
A_De
Archaeologist
 
A_De's Avatar
 
Join Date: Jan 2012
Location: Kazakhstan
Posts: 1,028
Default

^Is the bug happens with only certain object? Once you know which one causes bug you can inspect it closely with Wadmerger or other tools.
Where you get that object from?
Btw, TRWad Reorganizer is here
__________________
Time of Shadows: 80% done. Check it's page on FB.

Last edited by A_De; 21-09-18 at 07:37.
A_De is offline   Reply With Quote
Old 21-09-18, 10:31   #13075
dcw123
Relic Hunter
 
dcw123's Avatar
 
Join Date: Nov 2007
Location: England, UK Gender:Male
Posts: 6,179
Default

Anyone managed to get the TR1 mummies to work properly?

I have one in the Setha slot, and it works and attacks OK.
It does however glitch and 'flickers' between standing up and crouching, which looks horrible.. also means Lara struggled to aim at them.

I added NEF Explode to the Enemy= command, but nothing happens. Instead it performs an animation where it falls on its side, and thats it, nothing else.
This is the script I am using:

Enemy= SETHA, 100, NEF_EXPLODE, IGNORE, IGNORE, 200, 200, IGNORE ; Mutant Mummy
dcw123 is offline   Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT. The time now is 03:34.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.