www.tombraiderforums.com

Go Back   www.tombraiderforums.com > Community Forums > Technical Support

Reply
 
Thread Tools
Old 08-01-17, 21:51   #1
Storm934
Hobbyist
 
Storm934's Avatar
 
Join Date: Jan 2017
Posts: 4
Default Tomb raider 2 fullscreen issues

Hello. When I try to run the game in 1600x900 mode in fullscreen it displays a window border despite in fullscreen. When I try using windowed mode it cuts off the top part of the screen making me unable to see the health bar. This also happens in fullscreen. Is there any solutions to this? I am using the steam version of the game.
Storm934 is offline   Reply With Quote
Old 08-01-17, 22:20   #2
gidierre
Grease Monkey
 
gidierre's Avatar
 
Join Date: Nov 2007
Posts: 1,506
Default

Quote:
Originally Posted by Storm934 View Post
When I try to run the game in 1600x900 mode in fullscreen it displays a window border despite in fullscreen. When I try using windowed mode it cuts off the top part of the screen making me unable to see the health bar
well 1600x900 being no multiple of 4:3 ie original aspect ratio, the gfx driver unless otherwise instructed will resort to pillarboxing while keeping aspect constant, or else it's either stretching or cropping of the display which are both bad at least imho.
__________________
We often forgive those who bore us--we cannot forgive those who find us boring.
gidierre is offline   Reply With Quote
Old 08-01-17, 22:45   #3
Storm934
Hobbyist
 
Storm934's Avatar
 
Join Date: Jan 2017
Posts: 4
Default

Quote:
Originally Posted by gidierre View Post
well 1600x900 being no multiple of 4:3 ie original aspect ratio, the gfx driver unless otherwise instructed will resort to pillarboxing while keeping aspect constant, or else it's either stretching or cropping of the display which are both bad at least imho.
Are there any patches that fix this issue?
Storm934 is offline   Reply With Quote
Old 08-01-17, 23:01   #4
SarahPilko
Student
 
SarahPilko's Avatar
 
Join Date: Mar 2013
Location: Area 51
Posts: 203
Default

http://tombraiders.net/stella/downloads/widescreen.html

You could try this, it fixed my issue.

If you don't want windowed mode and want true fullscreen, you could try Multipatch http://www.tombraiderchronicles.com/tr2/fixes.html

I prefer my TR to be windowed though as I use Steam chat a lot, there is no Steam overlay on classic Tomb Raiders
SarahPilko is offline   Reply With Quote
Old 08-01-17, 23:08   #5
Storm934
Hobbyist
 
Storm934's Avatar
 
Join Date: Jan 2017
Posts: 4
Default

Quote:
Originally Posted by SarahPilko View Post
http://tombraiders.net/stella/downloads/widescreen.html

You could try this, it fixed my issue.

If you don't want windowed mode and want true fullscreen, you could try Multipatch http://www.tombraiderchronicles.com/tr2/fixes.html

I prefer my TR to be windowed though as I use Steam chat a lot, there is no Steam overlay on classic Tomb Raiders
How do you get Fmv's to work with the patch?
Storm934 is offline   Reply With Quote
Old 09-01-17, 12:23   #6
SarahPilko
Student
 
SarahPilko's Avatar
 
Join Date: Mar 2013
Location: Area 51
Posts: 203
Default

Quote:
Originally Posted by Storm934 View Post
How do you get Fmv's to work with the patch?
They don't work? FMVs always have been quite bugged for me really, sometimes I can see them and other times I get a black screen and I have to skip it. I just go over to YouTube and watch them there instead :/ Check the game settings if Disable FMV is unticked? You can do that by right clicking on Tomb Raider II in Steam Library, select Properties > Set Launch Options and type -setup and run the game. If it is unticked then I don't know, hopefully someone else can help you out with that
SarahPilko is offline   Reply With Quote
Old 09-01-17, 20:12   #7
Storm934
Hobbyist
 
Storm934's Avatar
 
Join Date: Jan 2017
Posts: 4
Default

Quote:
Originally Posted by SarahPilko View Post
They don't work? FMVs always have been quite bugged for me really, sometimes I can see them and other times I get a black screen and I have to skip it. I just go over to YouTube and watch them there instead :/ Check the game settings if Disable FMV is unticked? You can do that by right clicking on Tomb Raider II in Steam Library, select Properties > Set Launch Options and type -setup and run the game. If it is unticked then I don't know, hopefully someone else can help you out with that
I managed to get the FMV's to work with the patch. Thanks for the help
Storm934 is offline   Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT. The time now is 22:40.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.