www.tombraiderforums.com

www.tombraiderforums.com (https://www.tombraiderforums.com/index.php)
-   Tomb Raider Underworld (https://www.tombraiderforums.com/forumdisplay.php?f=23)
-   -   tomb raider underworld grapple glitch!!! help!! (https://www.tombraiderforums.com/showthread.php?t=173263)

jcmp03051994 21-09-10 01:18

tomb raider underworld grapple glitch!!! help!!
 
hey guys... i have been starting to play tomb raider underworld again on computer but i have noticed something weird... when ever i want to hook my grapple on a golden hoop and pull it...she wont pull!!! she will only tug at it and shake her head... this makes some levels unplayable like for example: at the end of Thailand... i cant pull that statue into the ground so that i can reach its lower levels.. can someone please help me... i would greatly appreciate it :)

EscondeR 21-09-10 05:55

1. That's not a technical issue.
2. According to your description it seems you either haven't done something to proceed yet, or are further than necessary to attach the grapple.

Moving to the TRU section due to the first reason.

tr fan 4 ever 21-09-10 10:43

Repeatedly press the action button.
that problem happened to me too.

Rai 21-09-10 11:01

It's very likely, particularly in Thailand that you're missing something you should do before you can pull that statue down. I had the same response from Lara when I tried pull it. I won't tell you what, as part of the fun is finding out. Try going back and taking a better look around.

Where else has this happened? As EscondoR has pointed out, it could also mean you're pulling from the wrong direction or from not far enough back.

msalpha2omega 21-09-10 11:04

This has happened to me, even though I had everything to proceed. Try changing your angle, move closer to the ring, go a bit back, left, right etc. Experiment a little and if this doesn't work, try replaying the level from the start.

I hope this helps :)

jcmp03051994 21-09-10 12:18

thanks guys... i have tried different angles and restarted the level but it still doesnt work... also i've noticed that the same thing happened to me when i had to do that grapple thing to make the block fall through the ground in mexico... never used to happen to me before :(

paulo ricardo 06-12-21 18:53

yes it is a glitch, all you have to do is turn the vsync on

Raider8 07-12-21 18:12

This is definitely a bug in the game. Lara does not pull it and just waves her head. I'm on a replay and I played this level today. It took me a lot of tries, it only works by repeatedly pressing the action button again and again and again and again until you feel the thing is moving towards you. Today when I was experiencing it (playing on PC) I pressed the action button so many times that my game suddenly crashed. I restarted and continued from the same checkpoint, faced the same issue again, kept trying standing right next to the big stone. Took me 10-15 minutes trying to pull and finally the stone moved and fell.


All times are GMT. The time now is 11:46.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.