www.tombraiderforums.com

www.tombraiderforums.com (https://www.tombraiderforums.com/index.php)
-   Tomb Raider (https://www.tombraiderforums.com/forumdisplay.php?f=7)
-   -   TR1 Autopatch, Unfinished Business not working. (https://www.tombraiderforums.com/showthread.php?t=224193)

Mac Daddy 26-03-20 18:29

TR1 Autopatch, Unfinished Business not working.
 
I've used the Tomb Raider Automated Fix 1.2.1 so I can run Tomb Raider on my computer in fullscreen at 1920x1080, and it worked perfectly fine for the base game with no problems.

When I tried to play Unfinished Business it just loads up the Eidos logo and then turns off.Automated fix twice as I read someone did that and it worked for them, but it's not worked for me.

Could someone please help me?

klona 26-03-20 20:10

You could use TombATI instead:
http://www.glidos.net/tombati.html


It will allow you to play TR1 and UB with native resolution and widescreen.

All you have to do is install TR1 on your C drive and then install the patch.

It should automatically detect TR1 installed and then it will import it and create new shortcuts on your desktop to launch TR1 and UB.

Mac Daddy 27-03-20 11:22

Thanks for the help, klona. I just realised that I accidentally delete the Core Logo video before and that's why it wasn't starting.

Could a Mod please delete this thread please.

tlr online 27-03-20 11:27

Your solution may help others.


All times are GMT. The time now is 18:59.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.