www.tombraiderforums.com

www.tombraiderforums.com (https://www.tombraiderforums.com/index.php)
-   Next Generation Level Editor (https://www.tombraiderforums.com/forumdisplay.php?f=40)
-   -   TRNG - Bugs & Limitations Thread (https://www.tombraiderforums.com/showthread.php?t=165980)

AkyV 03-10-14 18:46

For Win 8.1.:
If I use "Find trigger" function on Set Trigger Type, then many important buttons (including OK or Export) will be useless, I need to click on Cancel.

Dino14 19-10-14 17:27

The detector doesn't work anymore. When it "sees" the target game crashes.

Titak 19-10-14 17:52

Quote:

Originally Posted by AkyV (Post 7189585)
For Win 8.1.:
If I use "Find trigger" function on Set Trigger Type, then many important buttons (including OK or Export) will be useless, I need to click on Cancel.

Confirmed.
I also had this issue on Win8.

-Roli- 19-10-14 18:07

Two another (might be already known) bugs:

- Thanks to the new collision functions, you can push the objects by the vehicles. There's no solution for that at the moment. They will push them all the way. Can't be disabled.

http://i.imgur.com/UwmGB6M.jpg

http://i.imgur.com/qUI0JEY.jpg

- The UV minus values after saving/reloading swapping between +/- values. So once you have a -7, after saving/reloading will become +7, and again after reloading -7, etc. etc.

Joey79100 19-10-14 20:33

Quote:

Originally Posted by Titak (Post 7201090)
Confirmed.
I also had this issue on Win8.

Also happens with Export AnimCommand.

Though I noticed it happens only when NGLE is launched from NG Center (I can't get rid of the compatibility mode it seems... even if it's disabled in its options NG Center and everything I launch from this place gets the old W7 blue bar). When I launch NGLE from the TRLE folder it works correctly, at least at me. :)
(I'm on W8.1 64 bits)

A_De 20-10-14 07:35

This might be already known, but the Action which is supposed to open/close a door does not work in One-shot mode if overlapped with Flipeffect trigger, no matter which trigger has the One-shot button active.

vandit 07-01-15 13:39

A stupid bug with steam emitters, flame emitters, waterfall mists (everything that uses sprites in TRNG):
If Lara stands more than 15 squares (i think) away from flares and smokes, that things disappear. Looks unrealistic (and spooky) in big rooms.

-Roli- 07-01-15 17:26

Another bug, but just noticed... the speed meter/speedometer doesn't work for the bike, only when you're breaking or the nitrous oxide is activated!

http://i.imgur.com/J6Th5bj.jpg

Joey79100 07-01-15 17:31

^
These 2 bugs are not coming from TRNG, it's in the original TRLE.

For the sprites, I think it's just because of memory issures: sprites make the game lag a lot when there are a lot of them on the screen, I guess it was even worse back then so they added this limit.

About the bike... I don't know why, but it's a bug at least. If you press Alt it appears too.

Titak 08-01-15 08:02

Quote:

Originally Posted by Joey79100 (Post 7201172)
Also happens with Export AnimCommand.

Though I noticed it happens only when NGLE is launched from NG Center (I can't get rid of the compatibility mode it seems... even if it's disabled in its options NG Center and everything I launch from this place gets the old W7 blue bar). When I launch NGLE from the TRLE folder it works correctly, at least at me. :)
(I'm on W8.1 64 bits)

I never launch anything from NG_Center. So that has nothing to do with it in my case.
Also using Win8.1, 64bits.


All times are GMT. The time now is 22:15.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.