Tomb Raider Forums

Tomb Raider Forums (https://www.tombraiderforums.com/index.php)
-   Tomb Raider Next Generation (https://www.tombraiderforums.com/forumdisplay.php?f=40)
-   -   TRNG - Bugs & Limitations Thread (https://www.tombraiderforums.com/showthread.php?t=165980)

AODfan 28-08-11 11:46

No. I mean those little sequences when he talks to lara.

I'm not sure if they worked in a previous version of TRNG. I haven't tried it before

Edit:
This is one of Von Croys sequences

Titak 28-08-11 13:12

Well, if you don't know if it works in a previous version then how do you know it is a bug in version 1.2.2.6. :p

It just might have something to do with your setup and not with a bug at all.
Besides, the VON_CROY slot is known to be picky, like in what levelnumber it is used.

So, instead of claiming it is a bug right away, it is better to post your setup in a seperate thread or the general TRNG chat thread and then it can be checked if your setup is indeed correct and if others have the bug also. :D

And exactly what does "doesn't work anymore" mean?
The audio does not play? Static camera showing the scene does not kick in, what?

AODfan 28-08-11 13:38

As I said in a previous post it works when you use the tomb2pc.exe and tomb4.exe that comes with the LE.

I'm going to post my setup in the TRNG chat thread

Quote:

Originally Posted by Titak (Post 5663158)
And exactly what does "doesn't work anymore" mean?
The audio does not play? Static camera showing the scene does not kick in, what?

This is what I mean by "it doesn't work anymore"



The Static camera does not kick in and the audio is now played as background audio.

Titak 28-08-11 13:44

So the audio is played on channel1 instead of channel2. Did you trigger it on channel2?
Camera's can be picky and sometimes need to be triggered with the good old rollingball in order to be activated for the assigned amount of seconds.

Please post all of the above stuff in the chat thread so everything is complete.
I'm pretty sure we can come up with an alternative setup for this if the original setup is not working. :D

giovani-croft 05-09-11 17:40

what should I do when the square is the color appears white instead of arrows?
OBS: I use Win7
http://img835.imageshack.us/img835/8227/tempyv.jpg

Uploaded with ImageShack.us

Titak 05-09-11 20:02

^
That question is not supposed to be in this thread sine this thread is about reporting confrimed bugs/limitations.
Questions are better asked in either a seperate new thread or in the general TRNG chat thread. :)

Anyway, that happens a lot on a lot of computers on different OS's.
Try setting compatibility to XP or 98.
It has helped for some people with the same issue.

giovani-croft 06-09-11 16:31

how I do it?:(

Titak 06-09-11 19:21

Rightclick on the winroom.exe and select Properties.
Then change the compatibility in the Compatibility tab.

Also make sure you have the EDGEPTR.PCX in your main TRLE folder.
It's the image that produces the arrows in the editor I think.
(Someone correct me if I'm wrong please.)

kaufi-lc 10-09-11 20:41

I just realized that the PARAM_LIGHTNING etry is gone.
Don't know if it has ever been there in one of the earlier updates though, but NGLE shows the Flipeffect:

"Weather. Enable lightning with data in <&>Parameters for (E)Durate
Parameters=PARAM_LIGHTNING, 1"

Only in Scripter there are no entries.

So I guess there must have been an option, right? :D

RardRaider 10-09-11 21:34

Quote:

Originally Posted by kaufi-lc (Post 5693037)
I just realized that the PARAM_LIGHTNING etry is gone.

From the 1.2.2.6 readme:

Removed beta version of flipeffect for lightning.
[Find Trigger Number] F359 (but now it's missing).
In 1.2.2.4 version there was a refuse of some my test about a new flipeffect to enable a lightning versus Lara or enemies. Anyway it was not yet working so it has been removed but it will be added newly when it will be completed.


All times are GMT. The time now is 00:12.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.
Tomb Raider Forums is not owned or operated by CDE Entertainment Ltd.
Lara Croft and Tomb Raider are trademarks of CDE Entertainment Ltd.