View Single Post
Old 15-05-22, 16:29   #5
ReginaLusus
Hobbyist
 
ReginaLusus's Avatar
 
Join Date: May 2022
Location: Northern Ireland
Posts: 11
Default

Quote:
Originally Posted by laravision View Post
Looks to me as if the game is running in software mode. Run the setup and choose hardware acceleration. I'm not familiar doing this through Steam, I do it via the game EXE file itself. To do this, create a shortcut of the Tomb2.exe file, then open the properties of this shortcut. At the end of the target/address field, add a space, then type -setup and click OK.



Now run the shortcut and the setup menu should appear. You can also try pressing Shift+F12 in-game to switch modes.

To further improve your PC TR2 experience, I recommend Arsunt's TR2Main. Guide here.
This seems like what is the cause, the only problem is that it doesn't let me choose to play it on hardware acceleration mode. The option is just blanked out. :/

I have Arsunt's patch and it's great, it still doesn't fix the weird graphical issue sadly.
__________________
"Look inside yourself, Lara. Your heart is as black as mine."
ReginaLusus is offline   Reply With Quote