Thread: Meta2tr update.
View Single Post
Old 19-02-22, 10:33   #626
Ado Croft
Historian
 
Join Date: Apr 2013
Posts: 295
Default Problem with textures

Hi, I have a problem and I need help. I made a level in the new Tomb Editor and at the same time I worked with Metasequoia. The processed that I made a few rooms in Tomb Editor and then edited them in Metasequoia. I saved the level in Tomb Editor, then converted it and released in the game. I took the level from Data folder and coverted it via Meta2TR. I opened the level in Metasequoia, I modified a part of the level and then coverted it via Meta2TR back.
I got Newlevel.tr4, which I renamed it to my current level. I also saved the edited file (mqo) together with the Tile files (textures) in a separate folder. I worked this way until I finished the whole level in Tomb Editor. Now, that I have created the whole level, I would like to merge all the modified parts from all mqo files into the whole level. So after dropping the level.tr4 to Meta2TR, I marked all the mqo files and put them through Meta2TR. When I started the game, some of the textures will repleace with another textures. How should I proceed if I want all the textures as I have them originally made?

Thank you for your help
Ado Croft is offline   Reply With Quote