View Single Post
Old 31-12-18, 00:53   #415
dgo6
Hobbyist
 
Join Date: Dec 2018
Posts: 3
Default I think I made it work!

Ok, I don't know if this was the actual reason but I finally see the FMVs (although not completely full screen but definitely in a nice, crisper, bigger size than the .rpl files)

It seems Windows defender was actively working against the patch. I restarted my computer, went into the Windows defender center's settings and turned off real-time protection. I then went to steam, reinstalled TR2 and re-extracted the patch into my desktop. I then started the game through the patch with the following settings enabled:

-Force Native Resolution
-Non-exclusive Fullscreen
-Anisotropic Filtering
-FMV Scale = 1


I had initially tried this before but it would not work. It wasn't until I turned off Windows Defender that I saw a difference. Perhaps all you need is to turn it off and not reinstall anything, but it doesn't take much time or effort to do the rest. Hope other people find this useful.

And to Peixoto, thank you so much for this amazing patch. Thanks to you, we can reexperience Lara's adventures. Thank you!
dgo6 is offline   Reply With Quote