Thread: Meta2tr update.
View Single Post
Old 18-07-10, 14:02   #106
Walrus's Avatar
Join Date: Nov 2001
Location: Puglia, Italy
Posts: 54

This happens every time I try to import an object. The object, in this case, is modeled and mapped in 3ds Max 2009, and use a 256x256 texture.

In order to import and use the texture, I imported it with WADMerger, then I applied it on an object, and finally converted the level. After the extraction with meta2tr, I open the MoveAll.mqo on Metasequoia, and inserted the object in an animating slot (importing from 3ds Max preserves the original mapping) deleting the original mesh and renaming this one with the name of the old mesh. I added to Meta2tr the skin for the object and all the moveables and/or all the tiles and/or only the object textures, but in game this is what I always see:

So, as you can see, the object and Lara herself are totally crap... I tried changing wad, level and the object, but the result is the same... I tried with my own wads, with original trle wads... nothing... Suggestions or methods to solve this problem?

Edit: one more thing, what have I to do to download the demo level? Sometimes mediafire says that the file is private, or the link is invalid or simply the page doesn't load anything...

Last edited by Walrus; 18-07-10 at 14:06.
Walrus is offline   Reply With Quote