View Single Post
Old 14-11-17, 13:37   #9
ThiagoTR
Student
 
ThiagoTR's Avatar
 
Join Date: Aug 2016
Location: Brazil
Posts: 201
Default

The operating system on my computer is not supported for NET FRAMEWORK 4.7.1.
That means I'm not going to be able to use Tomb Editor.
I just can't believe it

Good luck and success for all who can use it.
ThiagoTR is offline   Reply With Quote