View Single Post
Old 14-11-17, 13:41   #10
Xopax
Junior Member
 
Join Date: Dec 2012
Location: Ancient Sky Arena
Posts: 1,923
Default

Quote:
Originally Posted by ThiagoTR View Post
The operating system on my computer is not supported for NET FRAMEWORK 4.7.1.
That means I'm not going to be able to use Tomb Editor.
I just can't believe it

Good luck and success for all who can use it.
Same here
What do you even need for your system to be supported anyway? I'm using Win 10 btw.
EDIT: I'm rly confused, do i need netframework 4.7.1 to run it?? I don't see it mentioned anywhere, but tombeditor is not launching for me...

Last edited by Xopax; 14-11-17 at 13:45.
Xopax is offline   Reply With Quote