View Single Post
Old 26-01-22, 22:47   #3
Tremolo
Hobbyist
 
Join Date: Nov 2016
Posts: 86
Default

I had a similar problem.

Try disabling the Vsync option from your graphic card settings.
Tremolo is offline   Reply With Quote