View Single Post
Old 01-04-20, 21:09   #5
KaptinCroft
Hobbyist
 
Join Date: Jul 2018
Location: Kent, England
Posts: 9
Default

Quote:
Originally Posted by Kirishima View Post
Are you using any form of anti-aliasing? That happened to me with anti-aliasing forced through dgvoodoo2.
I just turned off anti-aliasing from my Graphics Driver and it worked like a charm. Thank you so so much!
__________________
You'll lose the blues and you may lose your heart
KaptinCroft is offline   Reply With Quote