View Single Post
Old 24-04-20, 14:15   #6
ANoDE
Golden
 
ANoDE's Avatar
 
Join Date: May 2005
Location: Austria
Posts: 5,663
Default

Quote:
Originally Posted by KaptinCroft View Post
I just turned off anti-aliasing from my Graphics Driver and it worked like a charm. Thank you so so much!
Hey,
I'm a little late to the party - but I just noticed I had the same problem when running the game through Arsunt's patch.

I played around with the settings a bit and found a mode that works for me in Nvidia Profile inspector.

The lines between the meshes appear as soon as "Multisampling" is enabled (such as 4x or 8xQ), it seems to work, when enabling "Supersampling" though - modes 4x4 and 32xS did not show any lines on the meshes for me. Maybe you can play around a bit in your driver's configuration to find a mode that enables Antialiasing but still doesn't give these weird glitches.
__________________
🎶 ~ Help me leave behind some reasons to be missed ~ 🎶
ANoDE is offline   Reply With Quote