View Single Post
Old 13-09-17, 18:11   #330
Peixoto
Historian
 
Join Date: Jan 2015
Posts: 321
Default

Quote:
Originally Posted by GoldfishGam3r View Post
Alright, I got it to work. Turns out it doesn't work with the steam version of the game, and when I multipatched, it started asking for a CD. But I found a multipatched crack online and used it, and the game launches now, with all the fixes. Only real problem is it doesn't play my FMVs. Could it be that since I'm running the game on a 1080p monitor, and replacing the FMVs with 2160p video, that makes the game skip the FMVs?
If that's what it is, then I'm gonna have to spend some good ammount of time rendering the FMVs in different resolutions, gonna be hell to upload

EDIT: I pluged my PC to my 4k TV and your launcher doesn't let me select 3840x2160?
It works fine if I launch the original game, I get the option for 4k, but your launcher doesn't have that option.
For the resolution there is the option: resolution override (which i just renamed: Force native resolution to make it more clear). This option has
to be enabled or the FMVs will always play as 640X480

The FMVs might not be playing because you didn't enable Non-exclusive fullscreen

All this is explained in the help

Another reason the the FMVs might not play is that directshow seems ti have problems with MP4 files with non convention sizes. If the fmvs still don't play after you select Non-exclusive fullscreen, try a fmv with a convention size: let's say: 1280x720 to see if that is the problem.

Once again, post the error.log: if you had done it, i would already know if you selected Non-exclusive fullscreen or not and if the patch correctly detects your monitor's resolution

Last edited by Peixoto; 13-09-17 at 18:26.
Peixoto is offline   Reply With Quote