View Single Post
Old 14-11-17, 13:57   #20
Dustie
Relic Hunter
 
Dustie's Avatar
 
Join Date: Apr 2005
Location: Poland
Posts: 9,209
Default

Quote:
Originally Posted by ThiagoTR View Post
The operating system on my computer is not supported for NET FRAMEWORK 4.7.1.
That means I'm not going to be able to use Tomb Editor.
I just can't believe it

Good luck and success for all who can use it.
Quote:
Originally Posted by Xopax View Post
Same here
What do you even need for your system to be supported anyway? I'm using Win 10 btw.
EDIT: I'm rly confused, do i need netframework 4.7.1 to run it?? I don't see it mentioned anywhere, but tombeditor is not launching for me...
Quote:
Originally Posted by Xopax View Post
Ok, i can't install 4.7.2 but 4.5 is already installed, TombEditor is not launching for me, just absolutely nothing happens when i click it.
Quote:
Originally Posted by Octo View Post
I think I'm having a similar problem, TombEditor just isn't opening for me.
Don't worry, the devs will do all in their might to get TombEditor to work where it can

Please post your system version and go to Installed Programs in Control Panel to check if you have any NET Framework versions installed.

I happen to be using Windows 7 with NET Framework 4.7.
Dustie is offline   Reply With Quote