View Single Post
Old 04-12-19, 12:27   #1099
Mr. Mr.
Hobbyist
 
Join Date: Dec 2019
Posts: 3
Default

Hi, I'm wondering if anyone can help me. I'm having trouble getting Unfinished Business to work with the Mac port of OpenLara. I have the original files from the Gold CD but when I put them into Contents -> Resources and then try to start the application, it stays in the dock for less than a second and disappears.

I've tried numerous configurations of folder paths and they all have the same result. Strangely, I can get the original TR1 to work just fine (although I haven't yet figured out the proper file path and file names for the Redbook music files). And similarly, I was able to get TR2 and TR3's data files to work with OpenLara, although I can't pass level 1 of TR2 because there is no coding yet for Lara hanging from the zipline.

Is anyone willing to help me out with a list of the specific files I need and where they need to go in folders to get Unfinished Business to run? Thanks!

EDIT: Nevermind, I figured it out.

Last edited by Mr. Mr.; 06-12-19 at 04:03.
Mr. Mr. is offline   Reply With Quote