View Single Post
Old 30-07-21, 06:18   #5
Final Count
Student
 
Join Date: Oct 2006
Location: Denmark
Posts: 146
Default

Quote:
Originally Posted by LateRaider View Post
this is the result of your nvidia graphics card. you can do a few things

1. turn off linear filtering in settings

2. install dgvoodoo and change the directx graphics card to ati radeon 8500 (the default setting will remove all textures from tr3) so you can keep linear filtering
Thank you! I've downloaded dgvoodoo and changed the Directx graphics card to ATI Radeon 8500, but nothing has changed. I'm basically an idiot when it comes to things like this. Do I need to place my dgvoodoo folder somewhere specifically, load TR3 through it, or something?
Final Count is offline   Reply With Quote