View Single Post
Old 14-04-11, 12:32   #112
gidierre
Grease Monkey
 
gidierre's Avatar
 
Join Date: Nov 2007
Posts: 1,554
Default

Quote:
Originally Posted by Muyfa666 View Post
I'm at Atlantis now....Sometimes when a triggered audio track is about to start, the game locks up completely and the sound stutters like crazy for like 3-5 seconds before the game continues and the music plays. It does not happen on all triggered events music, only like 2 out of 10 or something. Any way to fix it?
is it consistently reproducible? can you describe the spot(s) where that happens?
better still, upload savegame(s) right before the lockup occurs?
so I can try too

meanwhile you could try a different version of the exe I uploaded here for your convenience:
http://www.megaupload.com/?d=I1TUW7YR
to see if the differing approach implementing routines loading cdrom (in this case a virtual drive's) files makes any difference, although it really shouldn't

generally, though I ignore your hardware specs (cpu, ram & graphics) which can heavily affect fps,
it's recommended to start by fiddling with the cycles= parameter in config
this can vary in a range say 20,000 to 200,000
but 40,000 through 150,000 is imho wide enough a span for a sensible test i.e. raising it by 10,000 stepwise
expect a bell-shaped curve performance-wise
btw are you using such defaults as they're coming w/my installer or have you already customized them?
__________________
We often forgive those who bore us--we cannot forgive those who find us boring.

Last edited by gidierre; 14-04-11 at 12:43.
gidierre is offline   Reply With Quote