View Single Post
Old 30-12-18, 04:43   #413
Peixoto
Historian
 
Join Date: Jan 2015
Posts: 308
Default

Quote:
Originally Posted by Trap_One3 View Post
Does anyone has a solution to not working FMV's? i've done everything the tutorial says but when i open the game using peixoto's tool i hear a windows error message and there is no video playback but i do hear the sound of the cutscenes.
Quote:
Originally Posted by dgo6 View Post
Hey guys, I have the exact same problem as Trap_One3. I believe I’ve tried all the listed solutions both in Steam forums and Peixoto’s Help application. I even tried downloading the K-lite codec pack to play around with the H.264 settings and changed the “Use Merit” to “LAV Video” on both x32 and x64 (alternating them and both on the same option). I tried turning off antialiasing from Nvidia’s control panel but to no avail. I also tried pasting both the .bik and .mp4 files in the FMV at the same time but still got a black screen. I also tried different combinations of the Help application options and playing around with the scaling but was still met with a black screen. I also just updated the graphics driver. (The .rpl files are still in the FMV folder. I haven't removed them.)

The game seems to run perfectly fine as far as gameplay is concerned. It’s just the high quality FMVs that do not run. For some reason I can only hear the LOGO FMV sound and occasionally the ANCIENT FMV sound (I haven’t pinpointed why it sometimes pops up). The following are my specs and the CMD like log that appears when running the Help application for TR2. Let me know if you need anything else. Any help is greatly appreciated!
Try non exclusive fullscreen
Peixoto is offline   Reply With Quote