View Single Post
Old 09-07-18, 16:19   #6
laravision
Archaeologist
 
laravision's Avatar
 
Join Date: May 2011
Location: Kent, England
Posts: 2,188
Default

Quote:
Originally Posted by Girafarig32 View Post
I meant install, not download. I think downloading would be illegal.
Okay, that makes more sense.
At this point, TLA is basically abandonware, and SE don't seem to care, as evident by the fact that they haven't made it available for digital download.

Quote:
Originally Posted by Girafarig32 View Post
Alright, so I tried all the above methods you mentioned, and still no luck. The only thing I couldn't do is changing the settings for config.txt -- I don't see it anywhere in the folder.
Right, I can see that you have installed the game in Program Files. This can be problematic in some cases due to the user account control or some other permission or restriction:

Quote:
Originally Posted by Sardoc View Post
If both of these are true:

- the game is installed in C:\Program Files or Program Files (x86)\........... ;
- AND you have User Account Control turned on (those yes-no questions which appear every time you install something),

then your saves will be in
C:\Users\*insert username*\AppData\Local\VirtualStore\Program Files (x86)\Core Design\Tomb Raider

Otherwise (UAC turned off and/or the game installed anywhere but C disk), it will just be in the game location.
The above quote pertains to savegame files, but it is also true in regards to the config.txt file. There may be a buggy one lurking in the TLA VirtualStore folder, so delete this one if necessary. Then navigate to the VirtualStore folder for your normal TR3 installation, find its config.txt file and copy it to your main TLA folder. If you still don't have any luck, try setting the "MMX" line to 0.

My advice though, much like Marevin suggested, is to install the game in a custom location, such as the Documents folder, in order to bypass the VirtualStore folder being utilized.
__________________
IronFistLaw75

Last edited by laravision; 09-07-18 at 16:29.
laravision is offline   Reply With Quote