www.tombraiderforums.com  

Go Back   www.tombraiderforums.com > Tomb Raider Series > Tomb Raider II

Reply
 
Thread Tools
Old 01-04-20, 19:30   #1
KaptinCroft
Hobbyist
 
Join Date: Jul 2018
Location: Kent, England
Posts: 9
Exclamation Lara Croft: Visual Glitch on Polygons

Hello,

I have just encountered a problem that appears to only be recent on the Steam version of Tomb Raider II. For some reason, when I launch the game I'm always getting some weird white outlines on most of Lara's hair, almost looks as if there are gaps in the Polygons. The same applies to some other areas too.

https://twitter.com/wesleyfido/statu...42417949642752 : This tweet contains an image of the issue


If anyone has had similar experiences with this and/or has a solution to fix the issues it would be heavily appreciated.

Many Thanks,
KaptinCroft

Last edited by KaptinCroft; 01-04-20 at 20:40.
KaptinCroft is offline   Reply With Quote
Old 01-04-20, 20:07   #2
DVDSpike
Professor
 
DVDSpike's Avatar
 
Join Date: Dec 2013
Location: Chromatica
Posts: 3,170
Default

I have no idea how to help but just to save time for the person that will, what version is this? Steam? GOG? SoldOut?
__________________
And it healed my heart, heard a sine!
DVDSpike is offline   Reply With Quote
Old 01-04-20, 20:19   #3
KaptinCroft
Hobbyist
 
Join Date: Jul 2018
Location: Kent, England
Posts: 9
Default

Steam Version.
KaptinCroft is offline   Reply With Quote
Old 01-04-20, 21:01   #4
Kirishima
Explorer
 
Join Date: Oct 2011
Posts: 520
Default

Are you using any form of anti-aliasing? That happened to me with anti-aliasing forced through dgvoodoo2.
Kirishima is offline   Reply With Quote
Old 01-04-20, 21:09   #5
KaptinCroft
Hobbyist
 
Join Date: Jul 2018
Location: Kent, England
Posts: 9
Default

Quote:
Originally Posted by Kirishima View Post
Are you using any form of anti-aliasing? That happened to me with anti-aliasing forced through dgvoodoo2.
I just turned off anti-aliasing from my Graphics Driver and it worked like a charm. Thank you so so much!
__________________
You'll lose the blues and you may lose your heart
KaptinCroft is offline   Reply With Quote
Old 24-04-20, 14:15   #6
ANoDE
Golden
 
ANoDE's Avatar
 
Join Date: May 2005
Location: Austria
Posts: 5,026
Default

Quote:
Originally Posted by KaptinCroft View Post
I just turned off anti-aliasing from my Graphics Driver and it worked like a charm. Thank you so so much!
Hey,
I'm a little late to the party - but I just noticed I had the same problem when running the game through Arsunt's patch.

I played around with the settings a bit and found a mode that works for me in Nvidia Profile inspector.

The lines between the meshes appear as soon as "Multisampling" is enabled (such as 4x or 8xQ), it seems to work, when enabling "Supersampling" though - modes 4x4 and 32xS did not show any lines on the meshes for me. Maybe you can play around a bit in your driver's configuration to find a mode that enables Antialiasing but still doesn't give these weird glitches.
__________________
♫ Help me leave behind some reasons to be missed ♫ ~ Linkin Park
ANoDE is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT. The time now is 04:31.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.