www.tombraiderforums.com  

Go Back   www.tombraiderforums.com > Tomb Raider Modding > Tomb Raider Modding

Reply
 
Thread Tools
Old 19-04-22, 17:29   #1
ATombRaiderFan
Explorer
 
ATombRaiderFan's Avatar
 
Join Date: May 2020
Posts: 530
Default FMV audio issue

Hello, I've hit an obstacle with getting the audio of a FMV file to work on TRC. What I did is use RAD Video Tools to mix an audio file (.wav) with a video (.bik). I've then put the FMV into the TR5 directory and the video plays, but the audio is silent. Any idea why this is the case?

(I've opened the FMV with vlc and the audio does work.)

Last edited by ATombRaiderFan; 19-04-22 at 17:58.
ATombRaiderFan is offline   Reply With Quote
Old 19-04-22, 23:15   #2
mizuno_suisei
Relic Hunter
 
mizuno_suisei's Avatar
 
Join Date: Jan 2006
Posts: 6,596
Default

I would- take specific encoding details from an original TR5 .bik file
Eg, they may not nescessarily originally be WAV audio, and to also check the audio stream numbers. From memory, BIK can handle multistream audio etc.

The tr5 engine itself, much like standard ingame audio, may only play very specific encoding types
mizuno_suisei is online now   Reply With Quote
Old 20-04-22, 10:10   #3
ATombRaiderFan
Explorer
 
ATombRaiderFan's Avatar
 
Join Date: May 2020
Posts: 530
Default

@mizuno_suisei I appreciate your reply but I found a solution, it turns out that I needed to add 100 to the audio compression value. I got this information from: https://www.nma-fallout.com/threads/...-video.220259/.

I've tested this method and the audio is now working ingame

Last edited by ATombRaiderFan; 20-04-22 at 12:25.
ATombRaiderFan is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT. The time now is 01:36.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.