www.tombraiderforums.com  

Go Back   www.tombraiderforums.com > Tomb Raider Series > The Last Revelation

Reply
 
Thread Tools
Old 20-09-21, 14:33   #1
Zed32
Hobbyist
 
Join Date: Sep 2021
Location: Belgium
Posts: 2
Default TR Revelation - Keyboard lag

@mods: not sure if placed best here or under tech support, feel free to move if necessary.


Hi all,

Biiiig time TR fan here, since the very first one, and have played them all more than once since how could I not.

I have been replaying the first games (again) with my 10 year old daughter this time and she loves it haha, how about that.
Played TR I, II and III without any issues. Wanted to start Revelation this weekend, but had a problem.

We are playing these on a G4 PowerBook that supports Classic OS and runs OS 9.2 (if I am not mistaken).
With TR Revelation I am experiencing some sort of keyboard lag. When navigating the menu for example I have to press an arrow 2 or 3 times before it moves to the next item, but sometimes it does it on the first press.

In-game it is difficult, she responds to some commands and not at all to others. Turning is smooth at times and then with the next press she does a 180°… not what I'm aiming for

Anyone experienced this or a similar issue and maybe have an idea how to fix it?
There aren't many settings available for the game or for the Classic OS.
I use the PowerBook keyboard and have tried an external one with no avail.
Played around with the game resolutions and such thinking maybe it was asking too much from the system, but also without result.
There are no options for keyboard mapping or settings…

Thanks in advance for any tips or advice you may have for this issue
Greetings from Belgium.
Zed32 is offline   Reply With Quote
Old 21-09-21, 11:56   #2
tlr online
Administrator
 
tlr online's Avatar
 
Join Date: Jun 2000
Posts: 59,519
Default

Welcome to the forum. Someone should be along soon with some advice.
tlr online is online now   Reply With Quote
Old 22-09-21, 10:09   #3
Zed32
Hobbyist
 
Join Date: Sep 2021
Location: Belgium
Posts: 2
Default

Thx
Hope there is something to be done. Searching on the net hasn't been a success, apart from finding this forum
Zed32 is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT. The time now is 00:44.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.