www.tombraiderforums.com  

Go Back   www.tombraiderforums.com > Tomb Raider Modding > Tomb Raider Level Editor > Next Generation Level Editor

Reply
 
Thread Tools
Old 24-08-21, 14:57   #1
ilariacroft
Hobbyist
 
ilariacroft's Avatar
 
Join Date: Aug 2017
Location: Italy
Posts: 74
Unhappy Problems with fish emitter

The fish disappear after a couple of savegames... After loading the first savegame they decrease in number, and at the second time they disappear completely! Please help
ilariacroft is offline   Reply With Quote
Old 24-08-21, 17:27   #2
AkyV
Moderator
 
Join Date: Dec 2011
Location: Hungary
Posts: 4,527
Default

Is it a TRNG fish emitter?
Then I'll move the thread into TRNG section even if you use TE, because it shouldn't be TE related.
If it is, then I can ask:
- How many is your fish amount adjusted by the OCB? As you know, it can be between 1 and 127 - but:

Fishes living at the same time in the level + Little beetles living at the same time in the level = maximum 128!

- Does the emitter host more fish types?
- Perhaps some fishes died because they jumped out to the dry land?
- Perhaps you used a "Fish. Clear (disable)" flipeffect?
- Did you activate more than one emitter at the same time? Because it is not suggested.
AkyV is offline   Reply With Quote
Old 24-08-21, 17:32   #3
ilariacroft
Hobbyist
 
ilariacroft's Avatar
 
Join Date: Aug 2017
Location: Italy
Posts: 74
Talking

Quote:
Originally Posted by AkyV View Post
Is it a TRNG fish emitter?
Then I'll move the thread into TRNG section even if you use TE, because it shouldn't be TE related.
If it is, then I can ask:
- How many is your fish amount adjusted by the OCB? As you know, it can be between 1 and 127 - but:

Fishes living at the same time in the level + Little beetles living at the same time in the level = maximum 128!

- Does the emitter host more fish types?
- Perhaps some fishes died because they jumped out to the dry land?
- Perhaps you used a "Fish. Clear (disable)" flipeffect?
- Did you activate more than one emitter at the same time? Because it is not suggested.
Hello AkyV, I just solved the problem by deactivating a little beetles emitter that I activated before! Thank you for your reply
ilariacroft is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT. The time now is 05:37.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.