www.tombraiderforums.com

Go Back   www.tombraiderforums.com > Tomb Raider Series > Tomb Raider Chronicles

Reply
 
Thread Tools
Old 03-09-19, 14:44   #1
Looka
Hobbyist
 
Join Date: Feb 2006
Location: Galati, Romania
Posts: 35
Angry Uninstall Peixoto patch?

Hello.

What do I have to do to completely get rid of this Peixoto patch? I've installed it thinking that it will somehow improve my TR5, but instead the game and the saves load a lot slower now.

I see an uninstaller for the patch wasn't included, and reinstalling the game didn't fix the issue. Can someone please tell me specifically which files / registry values I have to delete to remove it?

Thanks in advance.
Looka is offline   Reply With Quote
Old 03-09-19, 16:32   #2
GabrielCroft
Archaeologist
 
GabrielCroft's Avatar
 
Join Date: Dec 2009
Location: Brazil
Posts: 1,158
Default

Did you remove the remaining files inside TR5 directory installation *after* uninstalling it?
__________________
"Isn't that what it's all about? Why we dig up the past? To understand it."
GabrielCroft is offline   Reply With Quote
Old 03-09-19, 16:35   #3
Looka
Hobbyist
 
Join Date: Feb 2006
Location: Galati, Romania
Posts: 35
Default

Quote:
Originally Posted by GabrielCroft View Post
Did you remove the remaining files inside TR5 directory installation *after* uninstalling it?
Yeah, I removed everything.
Looka is offline   Reply With Quote
Old 04-09-19, 03:13   #4
Peixoto
Historian
 
Join Date: Jan 2015
Posts: 309
Default

The is no uninstaller because none is needed.

Simply by starting the game directly clicking on PCTomb5.exe already renders the patch noneffective

At most, it might have changed the windows compatibility settings for PCTomb5.exe
Peixoto is offline   Reply With Quote
Old 04-09-19, 13:03   #5
Looka
Hobbyist
 
Join Date: Feb 2006
Location: Galati, Romania
Posts: 35
Default

Quote:
Originally Posted by Peixoto View Post
The is no uninstaller because none is needed.

Simply by starting the game directly clicking on PCTomb5.exe already renders the patch noneffective

At most, it might have changed the windows compatibility settings for PCTomb5.exe
I understand, but, as I said, not even reinstalling the game fixed the problem, so the patch probably altered some other files. The game was running fine literally 1 minute before trying the patch.

I did run the game from PCTomb5.exe and I did check the compatibility settings.
Looka is offline   Reply With Quote
Old 07-09-19, 01:24   #6
LuckyEdge10
Junior Member
 
Join Date: Mar 2018
Location: Italy
Posts: 1,698
Default

Quote:
Originally Posted by Looka View Post
I understand, but, as I said, not even reinstalling the game fixed the problem, so the patch probably altered some other files. The game was running fine literally 1 minute before trying the patch.

I did run the game from PCTomb5.exe and I did check the compatibility settings.
Go to %AppData% and delete ALL the files about TR5. Maybe that'll fix the problem.
LuckyEdge10 is offline   Reply With Quote
Old 07-09-19, 09:09   #7
Looka
Hobbyist
 
Join Date: Feb 2006
Location: Galati, Romania
Posts: 35
Default

Quote:
Originally Posted by LuckyEdge10 View Post
Go to %AppData% and delete ALL the files about TR5. Maybe that'll fix the problem.
Thank you for the suggestion, but there were no TR5 related files at that location.
Looka is offline   Reply With Quote
Old 08-09-19, 10:32   #8
Maverin
Archaeologist
 
Maverin's Avatar
 
Join Date: Apr 2013
Posts: 1,248
Default

Hi Looka.

The peixoto patch isn't the problem here. It must be something else. The patch stops working completely as soon as you delete it. I don't use it for Chronicles myself, but loading times are a little slower than the other classics for me as well.

Side note: I recommend the Peixoto patch to everyone playing TRIII since it fixes that annoying vertical line on every loading screen and the main menu.
__________________
Remember
Maverin is offline   Reply With Quote
Old 09-09-19, 04:20   #9
charmedangelin
Relic Hunter
 
charmedangelin's Avatar
 
Join Date: Jan 2016
Location: United States
Posts: 9,509
Default

Is this happening with TR specifically or is this also happening with other games?
__________________
Worry about what needs to be worried about
charmedangelin is offline   Reply With Quote
Old 09-09-19, 09:04   #10
Looka
Hobbyist
 
Join Date: Feb 2006
Location: Galati, Romania
Posts: 35
Default

Quote:
Originally Posted by Maverin View Post
The peixoto patch isn't the problem here. It must be something else. The patch stops working completely as soon as you delete it. I don't use it for Chronicles myself, but loading times are a little slower than the other classics for me as well.
How can it not be the problem, when you also get slower loading times using it? Unless I misunderstood, there's clearly a connection. I know it should stop working as soon as you delete it. As I mentioned before, everything was working fine literally one minute before trying the patch, it would be an amazing coincidence if it were something else, but I didn't make any other changes to my system anyway.

Quote:
Originally Posted by charmedangelin View Post
Is this happening with TR specifically or is this also happening with other games?
It's happening with TR5, I haven't tried it with any other games (thank goodness).
Looka is offline   Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT. The time now is 01:11.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.