www.tombraiderforums.com  

Go Back   www.tombraiderforums.com > Tomb Raider Modding > Tomb Raider Level Editor

Reply
 
Thread Tools
Old 08-05-17, 05:58   #1
mizuno_suisei
Relic Hunter
 
mizuno_suisei's Avatar
 
Join Date: Jan 2006
Location: Perth, Western Australia
Posts: 6,282
Default Win10 repair and TRLE tools

I did a windows 10 repair yesterday to refresh my system files.

Wadmerger and NG Centre both open Windows Installer for MS Professional 2010...and they hang too! Have to task kill

Uninstalled and reinstalled both. Any ideas? Google isn't showing anything remotely close
__________________
Australian, Japanese speaking TR addict.
mizuno_suisei is offline   Reply With Quote
Old 08-05-17, 13:01   #2
Dustie
Relic Hunter
 
Dustie's Avatar
 
Join Date: Apr 2005
Location: Poland
Posts: 9,208
Default

I remember having an issue years ago that caused the Windows Installer to run when trying to start seemingly completely unrelated programs. I can't remember what the issue or solution was, but if you did install Office 2010 I suggest you look up any issues regarding it on Windows 10. Might be some kind of DLL / Windows Installer issue. Office 2010 is 7 years old today, after all, and they weren't making it with Windows 10 in mind...
Dustie is offline   Reply With Quote
Old 08-05-17, 13:24   #3
Joey79100
Professor
 
Joey79100's Avatar
 
Join Date: Mar 2012
Location: France
Posts: 3,409
Default

I've had this kind of problem when I had a... Windows 2000.
It happened after I copied several Office executables on the Desktop and tried to run them this way. I didn't like the little arrow of the shortcut and I thought it would work this way, but it fired the Installer each time, so I had to cancel it each time, and it ran correctly anyway.
I guess there's something wrong with Windows Installer, probably it keeps the data about a unsuccessfully installed program so it tries to install it anyway, and it happens on other programs probably when they have been installed instead of just unzipped (they appear in Windows' installed programs list in the Control Panel). NG Center is a program that has an installer (well, WadMerger itself doesn't have one but the Visual Basic runtime for WadMerger has, so maybe it's related), so maybe it's the reason why it happens on it.
Joey79100 is offline   Reply With Quote
Old 09-05-17, 05:08   #4
mizuno_suisei
Relic Hunter
 
mizuno_suisei's Avatar
 
Join Date: Jan 2006
Location: Perth, Western Australia
Posts: 6,282
Default

Sorry for the delay! I managed to fix it.

I was in a rush, so I don't recall all details however, I fixed it by either two options, or both!

1. I searched for wadmerger in regedit. Eventually I can across a key folder named with random numbers, and within contained a few entries for wadmerger.exe, ngcentre and a few other programs. 5 or 6 more. I deleted the entire key folder. Reboot

2. Did a full (BCUninstaller) erase of MS Office Professional 2010, and installed 2016.

The first step seems the most likely to have fixed it. Dunno what caused it, terribly likely the windows repair.

I also reinstalled most runtimes needed for generic trle tools, their windows 10 updates where available. Seems to be running well.

Tomb4 seems to be running slow, especially when shooting uzis, or baddies shoot at me I figure this might be my new refresh that's caused some blockage or something, or my new antimalware hmm
__________________
Australian, Japanese speaking TR addict.
mizuno_suisei is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT. The time now is 12:30.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.