www.tombraiderforums.com  

Go Back   www.tombraiderforums.com > Tomb Raider Series > Tomb Raider II

Reply
 
Thread Tools
Old 09-01-20, 21:28   #1
caiusmisus
Hobbyist
 
Join Date: Jan 2020
Posts: 5
Default Visible white lines around polygon edges

Hi,

my first post here . Finally got to playing the old Tomb Raider games and I'm currently deep into 2 (Temple of Xian).

All good except for one minor graphical issue. Whenever I am in a very bright area or pull out a flare, some objects have visible white lines separating polygons. 99% of the time, it is visible only on Lara's hair. It is only mildly distracting but would prefer fixing it if possible.

Is this a known issue? I tried playing with the setup but nothing seemed to fix it. Anyone has the same problem? I stumbled upon these forums and it seems like the best place to ask.

Thanks.

Last edited by caiusmisus; 09-01-20 at 21:38. Reason: So many typos you wouldn't believe it.
caiusmisus is offline   Reply With Quote
Old 09-01-20, 22:10   #2
Kirishima
Historian
 
Join Date: Oct 2011
Posts: 488
Default

White lines around poly's are usually caused by something like anti-aliasing and or mipmapping in my experience. Mipmapping is generally not used in this game, so that's likely not the issue. If you don't have anti-aliasing forced in any way, try disabling the bilinear filter to see if that could be causing the issue (I forgot which F# key that was). Otherwise, try using something like DGVoodoo2.
Kirishima is offline   Reply With Quote
Old 09-01-20, 22:25   #3
caiusmisus
Hobbyist
 
Join Date: Jan 2020
Posts: 5
Default

Quote:
Originally Posted by Kirishima View Post
White lines around poly's are usually caused by something like anti-aliasing and or mipmapping in my experience. Mipmapping is generally not used in this game, so that's likely not the issue. If you don't have anti-aliasing forced in any way, try disabling the bilinear filter to see if that could be causing the issue (I forgot which F# key that was). Otherwise, try using something like DGVoodoo2.
Wow. Why did I not think about trying DGVoodoo? Of course it solved the issue completely and made some other things better than before (like transitions between cutscenes etc.). Thanks for reminding me.

I am playing the version from GOG and they usually use some custom solution for games which conflicts with other stuff. But not in this case.

Problem solved! Thanks

Last edited by caiusmisus; 09-01-20 at 22:29.
caiusmisus is offline   Reply With Quote
Old 10-01-20, 06:42   #4
New Dwight
Professor
 
New Dwight's Avatar
 
Join Date: Oct 2016
Posts: 3,325
Default

these white lines appear within settings MLAA or SGSSAA
SSAA generates none for classic tr's
New Dwight is offline   Reply With Quote
Old 10-01-20, 14:44   #5
caiusmisus
Hobbyist
 
Join Date: Jan 2020
Posts: 5
Default

Quote:
Originally Posted by New Dwight View Post
these white lines appear within settings MLAA or SGSSAA
SSAA generates none for classic tr's
I wasn't using any anti-aliasing. At least not that I'm aware of. Just playing on 1920x1440 with pretty much the default settings in the setup.

As I said, it was visible only in bright areas or with a flare, almost exclusively on shades of brown (Lara's hair, boots and some other minor stuff) and ONLY from certain angles and distances. Unfortunately, the basic camera position was among those angles/positions combos.

Last edited by caiusmisus; 10-01-20 at 14:46.
caiusmisus is offline   Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT. The time now is 09:46.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.