www.tombraiderforums.com

Go Back   www.tombraiderforums.com > Tomb Raider Series > Tomb Raider II

Reply
 
Thread Tools
Old 11-03-18, 22:30   #31
Famicom
Historian
 
Famicom's Avatar
 
Join Date: Mar 2009
Location: City of Vilcabamba
Posts: 367
Default

Quote:
Originally Posted by alisson View Post
Hi

I'm sorry now that I've seen this detail, I was deleting the original .RPL

I did another test, the problem now is another:

ANCIENT.BIK from 1080p Youtube (.mp4 to .bik) - Don't work, no screen;
LOGO.BIK from 720p Youtube (.mp4 to .bik) - Only Sound, no screen
LOGO.BIK from Uncompressed Master (.mp4 to .bik) - Don't work;

.MP4 or .BIK has the same results

Here is the log with LOGO.BIK 720p Youtube:
I had antialiasing forced from Nvidia's control panel. According to Peixoto's patch setup notes, than can be a problem when it comes to FMVs playback. You must then tick on this box:

Non exclusive fullscreen: This can help in case of trouble with FMV playback and crashes on TR3 when you force Anti aliasing in NVidia's control panel.

(Even though it says TR3, it also works on TR2 in my experience)
__________________
I'm sorry. I only play for sport.
Famicom is offline   Reply With Quote
Old 13-08-19, 15:26   #32
pequito
Hobbyist
 
Join Date: Aug 2019
Posts: 6
Default

Hello, I'm New here.

By chance, I came across this Thread. The Remastered Videos are looking awesome. Many Thanks to LeonDeka for his great work.

Now to my Request @ Peixoto:

I have the same Problem that the Vids ingame not work correctly. I have Black Screen with Sound too by all of the three Download-Versions. In your Patch was the setting Non Exclusive Fullscreen preset and I had followed your instructions exactly. This means I don't delete the original rpl-Files and copy the new vids in the FMV-Folder. What else I have to say I don't have installed a Windows Borders Fix or DgVoodoo. At next I had also tried the tip of Allison to recode the MP4-Files in Bik-Files again but it didn't work. You wrote that this is due to Non Exclusive Fullscreen that is non compatible with TR2. This is a pity because the Vids get better in shape in this Form. Is not there a Fix or another Patch to get the Videos working properly in the game?
pequito is offline   Reply With Quote
Old 13-08-19, 17:59   #33
laravision
Archaeologist
 
laravision's Avatar
 
Join Date: May 2011
Location: Kent, England
Posts: 2,210
Default

Peixoto, or other members may have a solution. In the meantime, you could try Arsunt's TR2Main patch. I have these FMV's working on Windows 7 and 10 with this patch.

Arsunt's thread here: https://www.tombraiderforums.com/sho...d.php?t=218509
__________________
IronFistLaw75
laravision is offline   Reply With Quote
Old 13-08-19, 20:32   #34
pequito
Hobbyist
 
Join Date: Aug 2019
Posts: 6
Default

Quote:
Originally Posted by laravision View Post
Peixoto, or other members may have a solution. In the meantime, you could try Arsunt's TR2Main patch. I have these FMV's working on Windows 7 and 10 with this patch.

Arsunt's thread here: https://www.tombraiderforums.com/sho...d.php?t=218509
Great. It works fine. Thanks a lot.
pequito is offline   Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT. The time now is 04:45.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.