www.tombraiderforums.com

Go Back   www.tombraiderforums.com > Tomb Raider Modding > Tomb Raider Level Editor > Software Development

Reply
 
Thread Tools
Old 02-12-19, 14:53   #761
LoreRaider
Archaeologist
 
LoreRaider's Avatar
 
Join Date: Jul 2016
Location: Italy
Posts: 1,224
Default

^look where you installed NG_Center folder, once you're in, go on TRNG folder and get rid of that tomb4.exe file, either deleting or renaming it
Sadly it will show up a warning each time you open the program, but at least it won't replace the .exe anymore
__________________
"Everybody lies, no exceptions."
LoreRaider is offline   Reply With Quote
Old 02-12-19, 15:35   #762
dcw123
Relic Hunter
 
dcw123's Avatar
 
Join Date: Nov 2007
Location: England, UK Gender:Male
Posts: 6,959
Default

OMG *jumps in the air*

I got it working.. So it turns out I had a TRLE folder and a totally separate NGLE folder - and the 2 were conflicting.
Tested with a blue flare and the tint from tr4 (green) is fully gone.

I constantly get the 'tomb4.exe missing' error everytime I load NGCenter, but at least now it works..

Last edited by dcw123; 02-12-19 at 19:40.
dcw123 is offline   Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT. The time now is 06:36.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.