www.tombraiderforums.com  

Go Back   www.tombraiderforums.com > Tomb Raider Series > Tomb Raider Legend

Reply
 
Thread Tools
Old 25-07-22, 17:28   #1
ClassicCroftie
Hobbyist
 
ClassicCroftie's Avatar
 
Join Date: Jul 2022
Location: Georgia
Posts: 4
Exclamation Tomb Raider Legend Crashing

I have been trying to mod TR Legend and its works fine but when I try to enter croft manor or try to play the game its crashes and says that it won't load properly, I have checked the ReadMe file but that doesn't help and before i get to the menu and says that the auto save has been deleted, and even if i remove the mods its still crashes, Please Help
ClassicCroftie is offline   Reply With Quote
Old 26-07-22, 10:35   #2
ATombRaiderFan
Explorer
 
ATombRaiderFan's Avatar
 
Join Date: May 2020
Posts: 529
Default

Quote:
Originally Posted by ClassicCroftie View Post
I have been trying to mod TR Legend and its works fine but when I try to enter croft manor or try to play the game its crashes and says that it won't load properly, I have checked the ReadMe file but that doesn't help and before i get to the menu and says that the auto save has been deleted, and even if i remove the mods its still crashes, Please Help
What kind of mod are you using? e.g. Texmod, Gibbed, TRAE-Hook.

Also have you tried uninstalling and reinstalling TRL?
__________________
"I'll break out the camera when we get to the Iris."
ATombRaiderFan is offline   Reply With Quote
Old 26-07-22, 22:46   #3
ClassicCroftie
Hobbyist
 
ClassicCroftie's Avatar
 
Join Date: Jul 2022
Location: Georgia
Posts: 4
Default I did

I uninstalled the game and reinstalled it and it dosen't work and i'm using textmod
__________________
CCroftie
ClassicCroftie is offline   Reply With Quote
Old 27-07-22, 12:44   #4
ATombRaiderFan
Explorer
 
ATombRaiderFan's Avatar
 
Join Date: May 2020
Posts: 529
Default

Quote:
Originally Posted by ClassicCroftie View Post
I uninstalled the game and reinstalled it and it dosen't work and i'm using textmod
Okay, I don't think your issue is caused by TexMod because it doesn't make any permanent changes to the game files.

I can think of two possible solutions for you to try:
  1. Launch the game, go to Options > Display > then make sure Next Generation content is disabled. This setting is known to cause the game to crash.
  2. It's possible your autosave file is corrupt. Go to your local files > Documents > Tomb Raider - Legend, and delete the autosave.dat file. The game should make a new one.
__________________
"I'll break out the camera when we get to the Iris."
ATombRaiderFan is offline   Reply With Quote
Old 28-07-22, 17:30   #5
ClassicCroftie
Hobbyist
 
ClassicCroftie's Avatar
 
Join Date: Jul 2022
Location: Georgia
Posts: 4
Default

Thank you that helped
__________________
CCroftie
ClassicCroftie is offline   Reply With Quote
Old 29-07-22, 06:22   #6
ATombRaiderFan
Explorer
 
ATombRaiderFan's Avatar
 
Join Date: May 2020
Posts: 529
Default

Quote:
Originally Posted by ClassicCroftie View Post
Thank you that helped
I'm glad to hear that

Happy Raiding/Modding!
__________________
"I'll break out the camera when we get to the Iris."
ATombRaiderFan is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT. The time now is 22:38.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.