Go Back   www.tombraiderforums.com > Community Forums > Technical Support

Thread Tools
Old 13-05-23, 17:44   #1
ajb94's Avatar
Join Date: Jan 2016
Posts: 53
Default How to disable ctrl+esc hot key win 11

when im shooting and hold esc for inventory to get health pack it exits out the game. how to disable this hotkey on windows 11?
ajb94 is online now   Reply With Quote
Old 15-05-23, 12:19   #2
Grease Monkey
gidierre's Avatar
Join Date: Nov 2007
Posts: 1,631

Originally Posted by ajb94 View Post
how to disable this hotkey on windows 11?
probably your best chance if you feel like it is to do some registry tweaking

like this
paragraph 2, Use the Registry Editor (better back it up first :\)
We often forgive those who bore us--we cannot forgive those who find us boring.
gidierre is online now   Reply With Quote
Old 16-05-23, 17:55   #3
perryloo's Avatar
Join Date: Jan 2021
Location: Sunny UK
Posts: 780

I had a similar problem years ago on winXP, where a hot key made the screen display go upside down when lara was doing an action with two buttons at the same time. i then had to revert the screen back to normal.

I solved this by disabling the 'hot keys' on the screen itself. My screen had physical buttons on it, that let you into settings, as follows.....

Go into screen settings.
select hot keys.
tick...disable hot keys.

NOTE: On modern computers the screen can be accessed by screen settings, as shown below.....
On my modern Win10 computer...right click mouse on the screen (without internet running), then select graphic option, then select hot keys, then tick disable hot keys.

Last edited by perryloo; 16-05-23 at 18:07.
perryloo is online now   Reply With Quote

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

All times are GMT. The time now is 06:19.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2023, vBulletin Solutions Inc.